PDA

View Full Version : New AIR, inherited MBP TM Backup History - can't go back in time!




abnospam
Aug 2, 2011, 11:51 AM
Hi Everyone -

I got a new AIR and I used migration assistant from my old MBP on SL. I was prompted to inherit the backup history in Time Machine and I choose to do so. My Air has been backing up just fine through USB since then. Today I went into time machine and I noticed the time line on the right hand side. None of the dates preceding my Air are highlighted and thus I can not go back to those old files.

Has anyone seen this? Am I doing something wrong?



JRoDDz
Aug 2, 2011, 02:08 PM
Did you insert the flux capacitor and do you have 1.21 jigawatts?

Lord Appleseed
Aug 2, 2011, 02:11 PM
Did you insert the flux capacitor and do you have 1.21 jigawatts?

He'll have to catch a lighting-bolt, i mean thunderbolt then...

adib
Sep 28, 2011, 05:27 PM
You need to set the computer name (System Preferences -> Sharing) as the same one as the old computer, un-configure time machine, restart, and then re-configure time machine to use the old backup disk.

Note that you won't be able to use the backup set with the old computer and you need to re-name your old computer to another name.

Amazing Iceman
Jul 26, 2012, 08:03 AM
It's not as simple as that. I ran into that problem last night, and after a lot of research, I found the solution. If you are still struggling with this, let me know and I'll look for the link.
For starters, follow the advice you received so far, make sure the computer name and volume name are identical, then turn TM Off and On. If still having trouble, don't worry, just let me know.

drdr32
Jul 26, 2012, 05:03 PM
I found the solution. If you are still struggling with this, let me know and I'll look for the link.
If still having trouble, don't worry, just let me know.

YES! I do need help with this same problem! Mine exists because I had to get a new logic board. I told TM to inherit my old computerís backups, name was the same, but it failed to do so and now I cannot identify my MB pro with the backups.

Saw an Apple Discussion thread that talked about how he modified the com.apple.TimeMachine.MachineID.plist file with the UUID of the new logic board. Did that - still no go. HELP! I have got two Macs with this problem!!

Thanks!

Amazing Iceman
Jul 26, 2012, 09:36 PM
YES! I do need help with this same problem! Mine exists because I had to get a new logic board. I told TM to inherit my old computerís backups, name was the same, but it failed to do so and now I cannot identify my MB pro with the backups.

Saw an Apple Discussion thread that talked about how he modified the com.apple.TimeMachine.MachineID.plist file with the UUID of the new logic board. Did that - still no go. HELP! I have got two Macs with this problem!!

Thanks!

OK, please switch back the .plist files to their original values if possible.
The more changes are made, the less likely to be recovered.
It is VERY IMPORTANT that no changes or additional backups are made to that TM drive.

Then, follow the instructions at this link:
http://simon.heimlicher.com/articles/2012/07/10/time-machine-inherit-backup-using-tmutil

The instructions are not complex, but are not easy either. Follow these closely.

If you still need professional help to have someone do it for you, feel free to contact me via Twitter. I do this kind if work for a living.

drdr32
Jul 29, 2012, 02:01 PM
So, I went back and changed the plist back to the original uuid, no problem. Inserted the appropriate names of disks and backups, etc. into the tmutil command line, it asked me for my password as expected, and returned the following message:

/Volumes/Time Capsule bXXXX/Backups.backupdb/XXX's MacBook Pro/Latest/Macintosh HD: Not a snapshot volume.

:confused:

drdr32