PDA

View Full Version : G5 quad won't start




jpryce
Aug 4, 2011, 01:43 PM
Please help!

I'm a self confessed mac newbie and bought a g5 quad (late 2005) off ebay a few weeks back. Everything has been fine until tonight...

When I start the machine it doesn't get to the chime, then after about a minute fans start and it sounds like it's taking off. Nothing else.

Prior to this I had tried installing a second drive which seemed pretty straight forward but after it started misbehaving i removed it immediately so i was back to the original config.
I have also tried resetting the PMU switch as suggested elsewhere.

It has done this once or twice before but resolved itself after a shutdown.

I'm worried now as i just read that a mac checks basic systems before the chime and if it doesn't get there you have serious problems.

If anyone has any clues i would be really grateful.


Cheers

James



stridemat
Aug 4, 2011, 01:45 PM
Welcome to the forums :)

Have you tried the steps listed here (http://guides.macrumors.com/Mac_doesn%27t_boot)?

jpryce
Aug 4, 2011, 02:29 PM
Thanks for replying so fast, that was a scary couple of hours there! Just re-seated all the RAM and that seemed to do it.

Any ideas why that happened? Is there anyway i can avoid that panic again? Is it a sign of worse things to come or is that just what macs do?

Sorry for all the questions but i've only recently been convinced to move over to mac having run pro tools successfully on PC for about 15 years and everything seemed to be going so well!

Ta



James

stridemat
Aug 4, 2011, 02:32 PM
Unless the Mac has been dropped or knocked recently I can't see a reason why the RAM would unseat itself. If you do suffer from more problems then please post back and we will try to get you sorted.

jpryce
Aug 4, 2011, 02:37 PM
No no I was so gentle with it! It's not like an ugly cheap PC. I appreciate the help, cheers.


JP

VanneDC
Aug 4, 2011, 06:03 PM
coulde be anything, most likely dust in one of the ram connectors.. good job reseating.. :)

have fun :)