PDA

View Full Version : iPad unusable, running iOS 5 beta




Dan SAE
Aug 4, 2011, 07:44 PM
Hey guys,

I've only posted on here a few times previously, but I feel as though my iPad 2 is beyond help right now. I was using the remote app, locked it, left it on the couch, walked away for 5 mins, picked it back up, and it was at the iOS 5 set up screen. Please note it was completely untouched, didnt drop, nothing, I unlocked it and it was at the set up screen. Every time I try to set it up, whether it be from itunes back up, icloud back up, or set up as new, it always goes back to the set up screen. Also note I did a hard reset with and without power being supplied, are there any other suggestions? Thanks!



Zcott
Aug 4, 2011, 07:46 PM
Most recent beta (beta 4)?

Tried reinstalling the software?

jaseone
Aug 4, 2011, 07:50 PM
Sounds like whatever beta you were on just expired and one of many reasons that people that aren't developers or a beta tester for a developer shouldn't be installing the betas.

blueroom
Aug 4, 2011, 07:52 PM
Cough, beta, cough, unstable. Put iOS 4.3.5 back on till iOS 5 is released.

Dan SAE
Aug 4, 2011, 07:52 PM
youre absolutely right, lesson learned...wheres the egg on face emoticon...

Dan SAE
Aug 4, 2011, 08:07 PM
and btw, you were all faster at solving this issue than my buddy who worked at the Apple store, thank you!!!