PDA

View Full Version : Anyone else have address book issues on Lion?




OW22
Aug 5, 2011, 06:17 PM
Only issue I have so far is my address book is not showing my contacts.

They're all there on Mobile Me, Lion synced everything from there like bookmarks, calendar etc.

Weird thing is, the data is there in the Library, the v Cards etc but address book won't display them. Anyone have a clue on this?



mrapplegate
Aug 5, 2011, 06:22 PM
Only issue I have so far is my address book is not showing my contacts.

They're all there on Mobile Me, Lion synced everything from there like bookmarks, calendar etc.

Weird thing is, the data is there in the Library, the v Cards etc but address book won't display them. Anyone have a clue on this?

Nope. What happens when you import them?

OW22
Aug 5, 2011, 06:24 PM
Nope. What happens when you import them?

Nothing, it's very strange?

Have re-set the mobile re-sync etc but nothing. All the metadata is there in the Library, Application Support...

mrapplegate
Aug 5, 2011, 06:32 PM
Nothing, it's very strange?

Have re-set the mobile re-sync etc but nothing. All the metadata is there in the Library, Application Support...

Oh, I think the metadata is different than each contact exported as a v card.
What you are seeing is not each contact represented as a v card, but the address book data itself.
Maybe stop the sync and delete the preferences and start it again.

OW22
Aug 5, 2011, 07:19 PM
OK, went back into my SL partition and exported the address book file and brought it back into lion and imported it....Phew....it worked.

mrapplegate
Aug 5, 2011, 07:20 PM
OK, went back into my SL partition and exported the address book file and brought it back into lion and imported it....Phew....it worked.

Good solution, sorry I did not ask if you had a SL partition.

OW22
Aug 5, 2011, 07:28 PM
Good solution, sorry I did not ask if you had a SL partition.

No worries. If that's the only issue I have on Lion, It will be a great result!

Clean install, all going very well so far. No wifi issues, sleep issues with Flash video playback etc.

What is surprising is everything is very, very quick. Safari seems to be insanely quick.

mrapplegate
Aug 5, 2011, 07:30 PM
No worries. If that's the only issue I have on Lion, It will be a great result!

Clean install, all going very well so far. No wifi issues, sleep issues with Flash video playback etc.

What is surprising is everything is very, very quick. Safari seems to be insanely quick.

I've been one of the lucky ones. No big problems. You can read about problems, and hopefully 10.7.1 will be out soon to help those in need.