PDA

View Full Version : Setting up a Mail Account




geekygeek
Aug 6, 2011, 11:55 AM
I have an email from www.mail.com and it lets you choose different domains, I have an @techie.com. All I know is mail.com is powered by aol, and I can login at aol.com. I have my mail set on my iPhone but won't work on my mac. Help?



miles01110
Aug 6, 2011, 08:48 PM
What do you mean "it won't work on my mac." Did you set it up correctly/at all?

geekygeek
Aug 7, 2011, 03:18 AM
The setup doesn't work.

miles01110
Aug 7, 2011, 03:24 AM
The setup doesn't work.

This is not useful information. What doesn't work in the setup? What settings is it rejecting? Have you tried the manual setup in which you input your server, port, and account information?

geekygeek
Aug 19, 2011, 07:10 PM
This is not useful information. What doesn't work in the setup? What settings is it rejecting? Have you tried the manual setup in which you input your server, port, and account information?

I know this is an old post, but know it has become annoying to get online and check my mail. My email address for mail is matthew.lin@techie.com and I know the servers are:
pop.mail.com
imap.mail.com
smtp.mail.com

I put matthew.lin@techie.com as my email address
Put my password in and click continue.
I select POP server and put in the server name as pop.mail.com. I put matthew.lin as the username and type in my password again, it succeeds.
I select use SSL and I choose password
I put the outgoing as smtp.mail.com
select use only this server
I don't do anything with authentication then everything is done
I check take account online and click create.
I see a little exclamation by my inbox and it says something like smtp.mail.com has rejected password. I click cancel and it pops up again later. I put in my password but it still does that. Help?

jackrv
Aug 19, 2011, 07:51 PM
I know this is an old post, but know it has become annoying to get online and check my mail. My email address for mail is matthew.lin@techie.com and I know the servers are:
pop.mail.com
imap.mail.com
smtp.mail.com

I put matthew.lin@techie.com as my email address
Put my password in and click continue.
I select POP server and put in the server name as pop.mail.com. I put matthew.lin as the username and type in my password again, it succeeds.
I select use SSL and I choose password
I put the outgoing as smtp.mail.com
select use only this server
I don't do anything with authentication then everything is done
I check take account online and click create.
I see a little exclamation by my inbox and it says something like smtp.mail.com has rejected password. I click cancel and it pops up again later. I put in my password but it still does that. Help?

Try using SMTP authentication, and have it use the same credentials as your POP/IMAP server. Most internet-based emails I have used require SMTP (outgoing) auth for security. I notice you didn't list that error on pop.mail.com, only smtp.mail.com, so it (hopefully) is just smtp auth.

EDIT: Also, if you use IMAP instead of POP, your email will "sync" with your webmail. POP just downloads the message and either deletes/keeps the original mail on the server. This lets you set up your email on multiple computers/devices and have it consistent between them.

EDIT 2: Most people here seem very helpful, but it may not be a good idea to list your login and mail server address on a public forum :eek:
Use smtp.xxxx.com or similar, or <user>@mail.com :)

geekygeek
Aug 20, 2011, 07:01 AM
It still doesn't work, exclamation by my inbox and it still says my smtp server rejected my password.

m4rc
Aug 20, 2011, 08:12 AM
Are you sure thats the right server address? I would have thought it was mail.techie.com or maybe pop/imap/smtp.techie.com (not all 3, just one of those).

geekygeek
Aug 20, 2011, 12:54 PM
Yeah they're the right servers. I go to my email, click settings, and there it is my pop and imap servers

IngerMan
Aug 20, 2011, 02:03 PM
My friend had this problem.

Go to techie.com and re-enter your password there. Then come back to imail

m4rc
Aug 20, 2011, 02:58 PM
I set up a test account on their system and added it to my iPhone and Air and it works instantly so its not a general issue. Not much help but at least you know the system works.

h00ligan
Aug 20, 2011, 03:43 PM
This is a REALLY ironic thread.

geekygeek
Aug 21, 2011, 09:36 AM
I set up a test account on their system and added it to my iPhone and Air and it works instantly so its not a general issue. Not much help but at least you know the system works.

try making another account and make it an @techie.com. I think i might have set up my account on my iPhone with AOL. I chose AOL as the service provider on my iPhone. Few months after I sold it, I got these annoying messages from mail.com saying something about pop and imap servers. Never got a chance to read them, but I think it was a change of the servers.
If I choose POP and put pop.mail.com it says something like "logging into the AOL POP server failed" it knew it was AOL and I tried pop.aol.com and pop.techie.com too.

m4rc
Aug 21, 2011, 01:43 PM
I setup a techie.com email address, worked first time, are you using the Mail app to add it?

I just put in full email address for username each time, password, and used pop.mail.com and smtp.mail.com and it all worked with a test email in and out.

Maybe try setting up another account seeing if that works?

geekygeek
Aug 22, 2011, 09:52 PM
When it trys to auto connect to techie.com. It says something like mail cannot identity auto discover.techie.com and something else. I just click cancel for 2 pop ups.