PDA

View Full Version : MakeMKV problem




o0jelly0o
Aug 6, 2011, 09:10 PM
Sorry I know these aren't the forums for this question but MakeMKV site is seemingly not functioning currently so I couldn't ask this on their forums. I have been getting the error: Error 'Scsi error - ILLEGAL REQUEST:ILLEGAL MODE FOR THIS TRACK' occurred while reading '/BDMV/STREAM/00025.m2ts' at offset '11880167424' when attempting to rip a few movies today. The read speed is fine until a while into the process and then it slows way down and these error messages appear in the log, if anyone could offer any insight into the problem or suggestions/fixes I'd appreciate it. I'm running the new version 1.6.13.



MarkG21
Aug 6, 2011, 09:38 PM
Had the same problem today.

I found a different place to download.

http://www.videohelp.com/tools/MakeMKV/old-versions#download

The very last link (1.6.13)

freakqnc
Aug 7, 2011, 01:50 AM
Thanks for the post to the to the alternate DL site!:)

Sadly BD on Mac really stinks and it's all for political reasons, thank you Steve!:mad: Apparently for someone it's not enough to run a company that has more money than the US itself... Oh well at least I can rip a BD and then use the mac to watch crisp 1080p :)

harpster
Aug 7, 2011, 06:03 AM
I use Handbrake to make MKV files for Plex. I don't remember if Make MKV does compression or not but if you do want to reduce the file size then try Handbrake.

mike457
Aug 7, 2011, 06:10 AM
I am running the new version on Lion without problems. To ask the obvious question, do you have daspi installed? My other three favourites in general when software misbehaves: 1) repaired permissions? 2) emptied the trash? [I only ask that one because a friend of mine went three years without emptying the trash on her computer. :eek: Troubleshooting over the phone, it took me a while to figure that one out.] 3) rebooted?

o0jelly0o
Aug 7, 2011, 11:25 AM
Wirelessly posted (Mozilla/5.0 (iPod; U; CPU iPhone OS 4_2_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8C148 Safari/6533.18.5)

Yeah I just downloaded it yesterday because the new version allows for my drive to work with the program and I have the daspi 1.3 or whatever. Three movies ripped fine but one was getting these errors and slowed down and stopped reading the disk so I'm not sure what the problem is. I'll try your suggestions tho mike, thanks for any help you guys can provide.

mike457
Aug 7, 2011, 06:28 PM
If you had success with other disks, two other ideas come to mind: is the disk you're having trouble with clean? Is it a recent disk with a form of protection not yet covered by MakeMKV?

o0jelly0o
Aug 7, 2011, 07:12 PM
Wirelessly posted (Mozilla/5.0 (iPod; U; CPU iPhone OS 4_2_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8C148 Safari/6533.18.5)

The disk is Mr. Brooks so it isn't very new. I did clean the disk very well before attempting it, and I've tried it several times now with no luck. However, there are a few scratches on the disk, but nothing too serious I don't think. If the scratches are the problem then that's fine, I just need to make sure. Again thanks for any help you can provide.

morningsong
Aug 30, 2011, 08:04 PM
Is anyone else getting the:
Evaluation period has expired, shareware functionality unavailable.
Failed to open disc

I've downloaded .14 & .13 and tried over and over.
Hadn't used the software in over a month, but there's no way to purchase a key, and it is supposed to be beta, no?
Frustrating.
If anyone has had the same problem, please let me know if this had cleared up.
thanks.

morningsong
Aug 31, 2011, 05:12 PM
New code posted today at MakeMkv fixed the issue.
Seems like the old code was good until the end of August...my timing was not good yesterday!