PDA

View Full Version : New Macbook Air and Trouble with vmware




l8rg8r
Aug 6, 2011, 11:08 PM
I am hoping someone will be able to help me. I just got a new macbook air 13" and have tried to install vmware today which after some initial trouble worked out okay. Then I tried to load windows 7 and the trouble started. The status of the virtual machine is offline and I am unable to close it without a forced quit and then when I try to turn off the MBA it stalls. I tried deleting the virtual machine and the same thing happened. Has this happened to anyone?



brand
Aug 6, 2011, 11:52 PM
I have installed VMware Fusion on two different 2011 11" MacBook Airs and both times the process went without incident. The virtual machines were Windows 7 Pro 32-bit and BackTrack 5 32-bit.

BigB82
Aug 7, 2011, 01:16 AM
how do you install windows considering there is no dvd drive? what is the other software you mentioned you installed and what does it do?

philphys
Aug 7, 2011, 08:39 AM
how do you install windows considering there is no dvd drive?

VMware (and also Parallels for that matter) lets you install Windows simply from an image file, as if you burn a disk from the image, put it in a (virtual) dvd-drive, and boot from it.

KPOM
Aug 7, 2011, 08:44 AM
Which version of Fusion are you using? Did you check for updates? Did you install Windows directly in the VM, or are you using a Boot Camp partition? Also, did you let Fusion install VMWare Tools?

spyderx
Aug 8, 2011, 12:43 AM
If you're not running 3.1.3 or later you may have issues.

See the FAQ here:
http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=2003715