PDA

View Full Version : XCode 4 problems




aManEatMyPhone
Aug 7, 2011, 07:48 PM
I'm having issues opening up XCode 4 beta 4. It gives me an internal logic error. I'm running OSX Lion. Here's the reason why I need the XCode 4 beta 4:

My iOS is on beta 4 and the previous version of Xcode(working) wasn't seeing the iPad 2 I have. So, I needed to upgrade to the latest version of XCode.

I'm on a MacBook Classic White plasticy (2008 model).


Please help!

Sorry for the English!



jiminaus
Aug 7, 2011, 08:16 PM
I'm assuming you're talking about XCode 4.2 beta 4. Have you downloaded the Lion version, and not the Snow Leopard version?

aManEatMyPhone
Aug 8, 2011, 10:43 AM
I'm assuming you're talking about XCode 4.2 beta 4. Have you downloaded the Lion version, and not the Snow Leopard version?

Yeah, I have the Lion version. I have OSX Lion, and I really need XCode 4.2 beta 4 to work!


Yes, I do have the 4.2 beta 4 (correction).