PDA

View Full Version : HELP - iPhoto Library Copy




wilkia61
Aug 8, 2011, 06:51 AM
My apologies if there is a thread on this already.

I am trying to copy my iPhoto library from my MAC to my Macbook Air via a USB stick.

I have tried to copy the iPhoto Library folder in user.name/Pictures to a blank USB stick.

It won't copy though and I get the error message:

'The operation can’t be completed because an item with the name “iPhoto Library” already exists'.

Can anyone suggest what is going wrong?

many thanks



GoCubsGo
Aug 8, 2011, 06:55 AM
First, within your Pictures folder you want to copy this file:
298082
Make sure you have enough room.

On your MBAir, iPhoto has likely been launched already so a library was created. Make sure it is blank (open iPhoto on your MBAir and check for photos). Close iPhoto. If it is, then go to your Pictures folder on your MBAir and delete the iPhoto library. Now go to your trash can and delete it from there. DO NOT RE-OPEN iPHOTO YET.

Now, put your iPhoto library from your other machine back into the same place you deleted it from on your MBAir. Launch iPhoto. It should be there. If not, go to preferences from within iPhoto on your MBAir and locate your library.

Also, before you try to copy it over to the USB stick, format the stick just to be sure it's clean. You can, or should also be able to, transfer it over your network. Your MBAir should show up on the side bar in Finder.

More info via google. http://www.google.com/search?sourceid=chrome&ie=UTF-8&q=transfer+iphoto+library#sclient=psy&hl=en&source=hp&q=move%20iphoto%20library%20to%20new%20computer&pbx=1&oq=move%20iphoto%20library&aq=2&aqi=g4g-c1&aql=&gs_sm=sc&gs_upl=16146l16444l0l18670l4l3l0l0l0l1l204l490l0.2.1l3l0&bav=on.2,or.r_gc.r_pw.&fp=ab6dd6c7ee22fbf9&biw=1762&bih=1300&pf=p&pdl=300

wilkia61
Aug 8, 2011, 07:18 AM
Jessica,

Many thanks for that. I am trying now.

I have just used the Utilities/Disc Utility function to clean up the USB, so hopefully it will work now. I'll let you know.

It is copying now, but it got that far last time! LOL

wilkia61
Aug 8, 2011, 07:34 AM
After all that I have still got the same error message? However, the iPhoto Library is shown as being in the USB on Finder.

Any ideas?

Shall I just try and download anyway?

Tried that and downloaded to MacBook Air.

It transferred the structure of the library, and when I pass the cursor over the pics I can see them, but only briefly as a flash. They do not stay there. Help

wilkia61
Aug 10, 2011, 06:58 AM
Managed transfer using new Air Drop Feature in Lion

Tx for your help all.