PDA

View Full Version : Logic Studio 9.1.5 - Combo Update?




Infrared
Aug 8, 2011, 05:08 PM
Is this a combo update?

http://support.apple.com/kb/DL1014

That is, can I install it over any installed 9.x version of Logic,
or does it require 9.1.4?

Thanks.



Infrared
Aug 15, 2011, 11:26 AM
Is this a combo update?

http://support.apple.com/kb/DL1014

That is, can I install it over any installed 9.x version of Logic,
or does it require 9.1.4?



For anyone else interested, the answer appears to be "yes".

At least, no obvious signs of failure after trying it myself.

Jolly Jimmy
Aug 15, 2011, 11:51 AM
Yep, just did a clean install and Logic only asked for 9.1.5 through Software Update, unlike some of the older updates when it asked for 9.0.2 first then 9.1.x.