PDA

View Full Version : Apt-X? Supposedly in all Apple products by now?




L0s7man
Aug 8, 2011, 06:21 PM
I was waiting forever for good quality bluetooth headphones and Apt-X was promising just that. However, I wasn't too keen about having a dongle...

Some time ago Apple supposedly started using Apt-X in iMacs and Mac Minis; they didn't mention it in tech specs, but if you look on some Creative products in Apple store, Apple mentions it there (weird, isn't it?).

Supposedly every Apple product now uses Apt-X. But how to check that? I'd rather verify that before I drop money on Bluetooth headphones. Without Apt-X, the quality will probably be quite appalling... With Apt-X, should be pretty good.

Any ideas?



Ronnoco
Mar 31, 2012, 05:02 PM
I was waiting forever for good quality bluetooth headphones and Apt-X was promising just that. However, I wasn't too keen about having a dongle...

Some time ago Apple supposedly started using Apt-X in iMacs and Mac Minis; they didn't mention it in tech specs, but if you look on some Creative products in Apple store, Apple mentions it there (weird, isn't it?).

Supposedly every Apple product now uses Apt-X. But how to check that? I'd rather verify that before I drop money on Bluetooth headphones. Without Apt-X, the quality will probably be quite appalling... With Apt-X, should be pretty good.

Any ideas?
I've been unable to find any apple documentation mentioning anything about apt-x. I've read some posts from apple forum members stating that some mac mini's have apt-x enabled, but thus far nothing directly from an apple support document. I called apple support today to inquire and spoke to a level 2 bluetooth specialist and he did not know about apple's apt-x implementation and is going to research it and get back to me...

amarcus
Mar 31, 2012, 07:45 PM
Apt-X is implemented at the software level starting from Mac OS X 10.6.5 onwards. So all Apple's notebooks (inc. Macbook Air) should support it. Bear in mind that this is not the case for Apple's iOS devices as neither the iPhone 4S or iPad 3 support Apt-X (and similarly none of their predecessors).

Adam

RDFouts
May 12, 2012, 10:47 AM
"Apt-X is implemented at the software level starting from Mac OS X 10.6.5 onwards. "

I've upgraded to Lion 4 and I still don't see Apt-x available.

If I Option-Click on the BlueTooth icon and choose my Sennheiser PXC 310 BT headphones it shows SBC as the Active Codex.

I'm running a Late 2009, 27" iMac.

Thanks