PDA

View Full Version : Autodim and Auto illuminate not working? My sensor is broken?




DJiGGs
Aug 10, 2011, 02:09 AM
I have my settings set to automatically adjust brightness, and auto illuminate keys in low light, but it doesn't work.

My first i5 MBA 13" wouldnt let me turn on my backlight keys if i had it auto illuminate and it would come on by itself, but after i got it exchanged due to bad sound, the new one auto illuminate doesnt work. Neither does the change in brightness.

Should i return? and get it exchanged?



misterneums
Aug 10, 2011, 02:41 AM
I have my settings set to automatically adjust brightness, and auto illuminate keys in low light, but it doesn't work.

My first i5 MBA 13" wouldnt let me turn on my backlight keys if i had it auto illuminate and it would come on by itself, but after i got it exchanged due to bad sound, the new one auto illuminate doesnt work. Neither does the change in brightness.

Should i return? and get it exchanged?


Sounds like an odd problem. I haven't had that issue at all--however I choose to manually control mine. Perhaps someone else on here has had some issues.

marrzie
Aug 10, 2011, 06:20 AM
Take it back. I am always worried when a brand new machine has even the smallest problem especially if it's hardware related. Don't take any chances here.

DJiGGs
Aug 10, 2011, 04:50 PM
just tested with my buddies laptop
when we both have it on auto illuminate (for backlit keys)
it doesnt let him increase brightness of back lit, since its on automatic


but it mine is on automatic and lets me increase and its not automatic

stevenpa
Aug 10, 2011, 06:34 PM
just tested with my buddies laptop
when we both have it on auto illuminate (for backlit keys)
it doesnt let him increase brightness of back lit, since its on automatic


but it mine is on automatic and lets me increase and its not automatic

The backlit controls get disabled if the laptop thinks there is enough light. Try covering the sensor area and then try adjusting your backlit. It should work.