View Full Version : Shared Libraries Symbol

Aug 12, 2011, 07:23 PM
Hopefully someone can help me here.

I've just come back from helping a friend transition their home theatre setup from 3 old PCs across to 3 new iMacs. They have quite a messy setup with music and videos (TV & Movies) scattered across the all the machines. Lots of duplication also both across and within each machine.

I suggested a single library by merging the 3 PC ones, if only to eliminate the duplication issues. Easier to maintain then share out as wanted.

So, the problem:
Sharing out ALL 6 machines to facilitate consolidation, I noticed different icons under the 'shared' libraries when viewed in iTunes of any machine. And they varied from machine to machine. At best I had 2 icons that looked like little houses - I suspect they were 'Home Sharing' icons, whilst the other 3 were squares with the itunes symbol in the middle, I suspect just plain 'Sharing' icons.

1. Anyone seen this?
2. Is it a case of 'Authorisation' thats making the difference??

I guessed it was 'Authorisation' but when I went across to different machines and 'Authorised' it with the same AppleID, it didn't really make a difference.

I'm tempted to 'De-authorise' all of them and start that process over again. Ran out of time at that time, but would this be the issue?

Why I'm asking instead of just trying it is that this is an international problem. I've actually left the country the machines are in and need to figure this out first then talk them through it long distance. All libraries are showing up on the ATV2 I brought into the mix.

Anyone got an idea here?

Aug 13, 2011, 02:51 AM
Ok...so much for that idea!

I just tested it out on my desktop & laptop by deauthorizing both, then reauthorizing both....and I've got the square plain sharing icon on both machines in iTunes. I had the Home Sharing icon when I started.

Now I am confused.

Aug 13, 2011, 04:59 AM
Well you're right about the symbol being square for Sharing and house-shaped for Home Sharing -- which did you want to set up? Sharing is set up through the Preferences menu, whereas Home Sharing is turned on from the Advanced -> Turn On Home Sharing menu item. Maybe make sure ordinary Sharing is turned off and Home Sharing is turned on for all the computers?

Aug 14, 2011, 06:15 AM
Yep...your right. Simply turning on the home sharing did it for me. So the machines Im dealing with OS are not all using the same ID for home sharing. Easily fixed. Thxs.