PDA

View Full Version : Can Only Hear Effects AFTER Tracking in GarageBand




gvdv
Aug 14, 2011, 07:45 PM
Hi,
I have recently been having some problems in GarageBand 09 which might eventually involve, as someone suggested in another thread, a call to Apple Support.

However, I'm hoping that someone might be able to suggest a 'quick' fix to one specific problem, which is that I am no longer able to hear effects in GarageBand while I am in the process of recording; I can hear the effect during playback, though.

In an attempt to fix the other problems that I had been experiencing, I did delete the files in the 'Preferences' folder the other day, and today I reinstalled GB when the present problem came up. So, I don't know if that might have anything to do with not being able to hear the effects while recording.

I have been using GB for a few years, and have all the settings chosen correctly, I think, so I don't understand this problem. In GB, if I set 'Monitor' to 'On' (which of course causes a certain amount of feedback - doubling of the input signal) I CAN hear the effects, but I obviously don't want to set the monitor to 'On'.

I also should mention that after re-installing the software for my Presonus Firestudio audio interface after upgrading my OS to Snow Leopard about a year ago, TWO sets of choices for the Presonus appeared in the ‘Input’ and ‘Output’ windows under ‘Preferences – Audio/MIDI’.

One of the choices reads ‘PreSonus Firestudio’ (with that punctuation), and the other reads ‘Presonus 1394’.

DAW Set-up
- Mac Pro Dual Core Intel Xeon processors (i.e. 2 x 2.66 GHz / 4 cores)
- 5 GB RAM
- 1 TB HD space (total of 4 Seagate Barracuda hard drives)
- Presonus Firestudio 26x26 firewire audio interface
- OS X 10.6.2 (Snow Leopard)
- GarageBand ’09 Version 5.1 (398)

If anyone has any ideas, I would be very grateful to hear them.

Thanks,
GVDV.