PDA

View Full Version : APTV2 won't connect to WiFi after 4.3 build 8F455 update




Omek
Aug 21, 2011, 10:57 AM
When I go to the general settings and check my WiFi, my network doesn't show up at all. In fact, I have several neighbors who have WiFi connections, and those don't show up either. I was able to see my WiFi networks before I updated, and now I'm wishing that I hadn't updated.

Any ideas on what to do? I tried a usb connection to a Mac and every time I tried to restore and update, it stops near the end and says, "Apple TV cannot be restored at this time because the Apple TV software update server could not be contacted or is temporarily unavailable. This is a b-day present for my mom, and I need to get it setup before the 26th. Any ideas?



blueroom
Aug 21, 2011, 10:58 AM
Try and wired Ethernet restore and forgo the jailbreaking.

Omek
Aug 21, 2011, 02:00 PM
OK, I tried the direct ethernet connection, but that didn't work. I got it closer to the Airport Express, and it finally restored and updated! Thanks!