PDA

View Full Version : Firmware on iPod Classic 6G




SiO2y
Aug 24, 2011, 04:04 AM
I have a sixth generation iPod Classic (80GB).
It's currently running iOS 1.1.2 and formatted HFS+.

I want to know whether or not it is possible to flash the iOS with 2.0.4 as per the latest version for the 6.5G Classic.

Just to be clear, what I'm asking is "Has anyone flashed a 6G classic to 2.0.4 without bricking it?", "Are there any benefits of doing so?" and "What improvements are included within 2.0.4 that doesn't exist in 1.1.2?"

What I'd really like to see is the "Sort Artist" etc. functionality from iTunes propagated down to my iPod so that I don't get the same artist with variations appearing a thousand times on the iPod. Does 2.0.4 handle that?

Greatly appreciate any (useful) responses.

Sandy



aonali21
Aug 26, 2011, 01:00 AM
I have a sixth generation iPod Classic (80GB).
It's currently running iOS 1.1.2 and formatted HFS+.

I want to know whether or not it is possible to flash the iOS with 2.0.4 as per the latest version for the 6.5G Classic.

Just to be clear, what I'm asking is "Has anyone flashed a 6G classic to 2.0.4 without bricking it?", "Are there any benefits of doing so?" and "What improvements are included within 2.0.4 that doesn't exist in 1.1.2?"

What I'd really like to see is the "Sort Artist" etc. functionality from iTunes propagated down to my iPod so that I don't get the same artist with variations appearing a thousand times on the iPod. Does 2.0.4 handle that?

Greatly appreciate any (useful) responses.

Sandy
I think that the applications currently available aren't worth upgrading for. Many of them are basically web applications, like MySpace Mobile, The LA Times, Ebay, and so on. There are also some that were previously free, such as Band, Karajan ($14.95!), and Metronome. If you are upgrading for applications, I would recommend sticking with a jailbroken device, for now at least. 2.0 has already been jailbroken, so a public release should be soon....!

kyjaotkb
Aug 29, 2011, 05:15 AM
I have a sixth generation iPod Classic (80GB).
It's currently running iOS 1.1.2 and formatted HFS+.

I want to know whether or not it is possible to flash the iOS with 2.0.4 as per the latest version for the 6.5G Classic.

Just to be clear, what I'm asking is "Has anyone flashed a 6G classic to 2.0.4 without bricking it?", "Are there any benefits of doing so?" and "What improvements are included within 2.0.4 that doesn't exist in 1.1.2?"

What I'd really like to see is the "Sort Artist" etc. functionality from iTunes propagated down to my iPod so that I don't get the same artist with variations appearing a thousand times on the iPod. Does 2.0.4 handle that?

Greatly appreciate any (useful) responses.

Sandy
Been searching the web for a while about this. Support for Genius playlists would be great too.
Though, no luck yet finding a trick to transform a 6g into 6.5g classic...

good luck !

gherrick
May 13, 2013, 06:50 PM
I bought two 160gb [yah right, the biggest, anyhow], one in 2012, and one 2007. They are both considered "classic 6G ipods", when I submit the final 3 characters of their serial numbers, "9ZS" and "YMX," resp., to <http://www.felixbruns.de/iPod/firmware/>
They do not behave the same [five years, doh!]: most irritatingly, the old one doesn't synch the same as the new one with my iTunes library [vers. 11.0.2 on OSX 10.6.8]. Rather than explain what's irritating, I'd just like to know if I can get software or firmware for the old one that would transform it to like the new one.

Also, is there a site out there which defines "ipod generation" and how it is that two ipods bought 5 years apart are the same 6G generation.

Thanks