PDA

View Full Version : QuarkXpress 6.x on Tiger




Blue Velvet
Apr 24, 2005, 03:39 AM
Anyone had a go with this yet? I have Tiger on pre-order but some people seem to have had 'early' deliveries. ;)

For that matter, I'm also interested in how Suitcase X1 and Adobe CS 1.x are as well...


(Ooo, I love putting that first step in fresh snow! re: forum organisation) :D



iGary
Apr 24, 2005, 03:42 AM
Anyone had a go with this yet? I have Tiger on pre-order but some people seem to have had 'early' deliveries. ;)

For that matter, I'm also interested in how Suitcase X1 and Adobe CS 1.x are as well...


(Ooo, I love putting that first step in fresh snow! re: forum organisation) :D

Our art director hasn't bitched about it yet and he is defnitiiely a power user. He uses the same suite of apps you mention - and heavily. Admitted, he only had the last build for a couple of weeks (he's also a developer).

Blue Velvet
Apr 24, 2005, 03:46 AM
Our art director hasn't bitched about it yet and he is defnitiiely a power user. He uses the same suite of apps you mention.

Your art-director has also had an early 'delivery' of Tiger? Is anybody out there going to buy the damned thing apart from me?

Edit to your edit: Developer, ahhh!

Wonder also how this may affect activation, if at all...

iGary
Apr 24, 2005, 03:52 AM
Your art-director has also had an early 'delivery' of Tiger? Is anybody out there going to buy the damned thing apart from me?

Edit to your edit: Developer, ahhh!

Wonder also how this may affect activation, if at all...

He said he didn't have any problems with Quark, and he did do a clean install, which required a new activation code from the dark lord of the sith.

iGav
Apr 24, 2005, 10:45 AM
(Ooo, I love putting that first step in fresh snow! re: forum organisation) :D

it's kinda freaky that 2 out of the first 3 threads are about Quark :eek:

we need to work on you folk. ;) :p heheheh

RAS admin
Apr 26, 2005, 02:22 PM
I'm using Quark 6.1 and will be installing Tiger at the end of the week. I need some compatibility confirmation before I install...

Blue Velvet
Apr 26, 2005, 02:30 PM
I'm using Quark 6.1 and will be installing Tiger at the end of the week. I need some compatibility confirmation before I install...

When my pre-ordered Tiger arrives in a week or two, I'll install it on a partition and have a play. I suggest paying close attention to here (http://www.quark.com/service/forums/) and here (http://www.prepressforums.com/).

Oh, and also here. (http://www.macintouch.com/)

BTW: There's a 6.5 updater from Quark. It's fixed a few things and has got some new fairly useless features. :rolleyes:
But finally, we have pasteboard guides on master pages.

RAS admin
Apr 30, 2005, 04:53 PM
Well, I've got Tiger installed and Quark 6.1 seems to be working just fine. I may even go ahead and do the 6.5 update...

Blue Velvet
Apr 30, 2005, 04:56 PM
Well, I've got Tiger installed and Quark 6.1 seems to be working just fine. I may even go ahead and do the 6.5 update...

Sounds hopeful... :)

Any activation or printing issues? Do you have any third-party Xtensions?

RAS admin
May 1, 2005, 06:10 PM
I don't have any third-party plugins. I just did an upgrade to Tiger, not an Archive & Install, so I didn't have to re-activate. It just said "updating printer drivers" when I first launched the app. and that was it. I only ever just "export layout as .pdf" with everything embedded for all my projects...

GillianSnoxall
Feb 9, 2009, 11:39 AM
My computer is a Mac Power PC G4. I am typsettinging a book on QuarkXPress 6 (with the usual automatic text boxes and facing pages), and I have a problem. Every now and then the text goes only half-way down the text box and then jumps to the next page. Nothing I can do will make "the bottom half" return to the original page where it should be. There is no "obstruction", such as line returns or anything like that. If anyone can help I would be very grateful. My email address is gilliansnoxall@yahoo.co.uk