PDA

View Full Version : internet sharing will just not work anymore




Project Alice
Aug 27, 2011, 06:23 AM
I have a 1.2gz g4 ibook with 10.5.8, and a powermac g4 with 10.5.8, the ibook has an airport card, the power mac does not. I used to use this ibook for internet sharing on everything, from an xbox 360 to windows. i've tried firewire and ethernet. but for the last month this computer will not share the airport card internet connection. ive tried it with several different computers and it doesnt work. ive reinstalled leopard, and even went to tiger to see if it would work. but still doesnt. (currently has leopard again, btw). the main question is, can some one help me get airport to ethernet or firewire, dont care which one, internet sharing to work with this ibook?
..(also please dont tell me to buy a wireless card or anything for it, i do not have the money. not meaning to be rude at all; but the other forum i posted this thats just what everyone told me to do)


thanks in advanced :)



Project Alice
Aug 27, 2011, 08:08 PM
bumb

do i need to rephrase the question?

how do i get internet sharing from airport card to ethernet/firewire, to work? both OS's are leopard.

666sheep
Aug 29, 2011, 02:52 PM
No need to be impatient ;) Just provide some more details instead :)

- did you check functionality of ethernet/FW ports of both Macs?
- did you try manual TCP/IP config?
- only internet sharing doesn't work or also file sharing?
- what are your network and sharing settings on iBook and PM?

Project Alice
Aug 30, 2011, 04:14 AM
im sorry i dont mean to sound impatient ive just been workin on tis for weeks no and ahh lol.

I am able to use target disk mode on both so I know FW works/ on the ibook ive recently used ethernet on it and it was fine. on the PM, and the iBook, im able to use screen sharing and file sharing with each other. I enabled all sharing settings on both computers. the only one that doesnt work is internet sharing. it reports everything is fine but the PM (or anything else i plug the ibook into) will not load pages. also, internet sharing works for making an ad-hoc network, just not the other way around.

I'm not sure what the correct settings would be for manual TCP/IP. I tried putting the IP of the iBook, and then the router, still no luck.

666sheep
Aug 30, 2011, 05:27 PM
http://www.fduran.com/blog/sharing-internet-access-with-apples-macbooks-airport-mac-os-x/

If above step-by-step guide won't work for you, maybe your ISP has changed something what does not allow to share your IP (just guessing).