PDA

View Full Version : Problems with Lion, a new Mac Mini 2011 and Quark




Jollybgood
Sep 6, 2011, 04:01 PM
Hope this is the appropriate place for this -- new poster although I've long been a lurker here.

I've been using Quark 8.5 and Quark 9(9.1) on my mackbook pro of MacMini 2009 the last few weeks with Lion -- not really any issues.

So last week I decided to upgrade the mac mini to a new Mac Mini 2011. I upgraded the hard drive. added 8 gigs of OWC ram. Clean install of Lion. Reinstalled CS5 master suite and Quark 8.5.1.

First day thigns ran fine. I had the new mac mini set up temporarily in my home office while I set things up. Then I moved it to my regular office (no drops/bumps or anything like that). Set up the new mac mini and everything seemed fine the first two days until I decided to open Quark 8.5.1 for the first time since.

It crashes upon launch consistently everytime.

I spent a morning doing the usuual trouble shooting. disabling everyting but the system fonts. trashing prefences. running applejack and some cache cleaners. Quark continues to crash crash crash. Next I resinstalled Quark 8.

Now straight Quark 8 runs fine. The momenht I install the updater for 8.5.1? Crash city -- never gets past the opening splat screen.

So I decided to give up on Quark 8 and just install Quark 9.1.

Surpirse -- Quark 9 crashes upon launch.

Next I did a time machine restore back 3 days to when everything was running nicely.
Quark 8.5.1 suddenly ran --- til I rebooted the machine then same thing. crash crash crash upon launch.

Next I wiped the drive, installed Lion and JUST quark. Again Quark 8 runs. Quark 8.5.1 crashes. For giggles I installed Quark 9 again -- crash.

Now I'm thinking it could be bad RAM so I pull the 8 gig I had purchased and put the stock RAM back in -- crash.

I'm at a loss. I know Quark 8.5 isn't officially supported in Lion but it runs beautifully on my 3 year old mac mini and Macbook Pro under Lion. And it WAS running for a day. Going back to Quark 7 doesn't seem to be an option unless I install Snow Leopard on my beautiful shiny new Mac Mini. -sigh-

Any ideas what could be wrong? Is the new hardware/chip set the issue here?

I've attached a copy of my latest quark crash log. Thanks in advance.



m8tthall
Mar 15, 2012, 12:54 PM
Hey,
I don't know if you ever found a solution, but I'm having the exact same problem, and your crash report seems to mirror the one's I'm having.

I've even gone through the process of completely reinstalling a version of the OS that has only quark on it. Which seemed to work when I had osx10.6, but upon upgrading to osx 10.7 it was the same crash issue as before I wiped the hard drive. I'm at the point of setting up a dual partition to boot a different os for working with quark specifically. (I have a spare laptop that it works just fine on, but carrying two laptops everywhere defeats the point of having a small/portable laptop.)

So if you've found a solution please share!