PDA

View Full Version : Quicktime won't playany video, but when Quicklook it does




godzilla1200
Sep 6, 2011, 11:34 PM
After installing Lion, I have been unable to play any video at all with Quicktime. The only extra thing I have installed is Divx. In snow leopard I never had issues with QT. I used to play MP4 and AVI, and use VLC for WMV, and RMVB. Now, it just won't play anything at all.. well it does, I have a video which is .3GP that plays, but that's it.

I have uninstalled Divx, VLC, MPlayerX, everything that has to do with video and still doesn't work. Installed again and still doesn't work. What is weird though, is that some videos do play while using Quicklook. Also, a lot of AVI videos lost the preview in icon mode, and now display the generic movie file icon.

Is there a way to fix this? Is there a way to unistall QuickTime and install it again? Please help. I don't like to use VLC and/or MPlayerX for some videos. If it was for me, I would use QuickTime for everything, but sadly, is a horrible app. I know, I know, but I still want to use it the way I have since I bought my first mac in 2008.

PS. I installed Quicktime 7, but I didn't like it :(



godzilla1200
Sep 7, 2011, 12:22 AM
Wow... somehow, after writing this thread, it fixed itself. I have had problems with QT since the first day Lion came out, and just now decided to work! LOL! and I didn't do anything.

:eek: