PDA

View Full Version : Very strange error regarding chrome ... ? (below)




eroxx
Sep 11, 2011, 06:28 PM
I use google chrome canary.
So I uninstalled google chrome

As soon as I did that, my parallels (windows emulation software) started up. I didn't think much of it and closed it, only to have it start up again ...

so I uninstalled parallels.

Then I got some really freaky errors. So I reinstalled chrome.

Now, if chrome is closed, I get the error that appears below. I copied and pasted all of it, but note the indentifier line; something is going on with parallels even though I uninstalled it.

If I have chrome open, I get no errors.

If I do get the error and close it, it just keeps happening, so there's some sort of process that is on a "loop" or something.

Lastly, everything uninstalled was done through appcleaner, EXCEPT for parallels, in which case I used the official uninstaller for that specific program. Whoever can help me will be my savior. :)

-Eric
------------------
Process: WinAppHelper [14807]
Path: /Users/USER/*/Google Chrome.app/Contents/MacOS/WinAppHelper
Identifier: com.parallels.winapp.Google Chrome.1a3e27a14d0942aba00d5d87c40e640a
Version: Windows 7 (7.4)
Code Type: X86 (Native)
Parent Process: launchd [143]

Date/Time: 2011-09-11 18:24:11.997 -0500
OS Version: Mac OS X 10.7.1 (11B26)
Report Version: 9

Interval Since Last Report: 99425 sec
Crashes Since Last Report: 10190
Per-App Interval Since Last Report: 755 sec
Per-App Crashes Since Last Report: 141
Anonymous UUID: 2149D678-ED62-4C21-A15F-35EF8B6F4EB0

Crashed Thread: 0

Exception Type: EXC_BREAKPOINT (SIGTRAP)
Exception Codes: 0x0000000000000002, 0x0000000000000000

Application Specific Information:
dyld: launch, loading dependent libraries

Dyld Error Message:
Library not loaded: /Library/Parallels/Parallels Service.app/Contents/MacOS/libQtGuiPrl.4.dylib
Referenced from: /Users/USER/*/Google Chrome.app/Contents/MacOS/WinAppHelper
Reason: image not found

Binary Images:
0x1000 - 0x14ff7 +com.parallels.winapp.Google Chrome.1a3e27a14d0942aba00d5d87c40e640a (Windows 7 - 7.4) <871CBDD9-D2C2-D44C-7928-81131A99E6B1> /Users/USER/*/Google Chrome.app/Contents/MacOS/WinAppHelper
0x8fe0d000 - 0x8fe3f9c7 dyld (195.5 - ???) <134323A7-49DC-3A9D-ACFD-32FAD0FD6BA2> /usr/lib/dyld
0x90d7e000 - 0x90f54fef com.apple.CoreFoundation (6.7 - 635) <4EE0D62E-5342-3A9F-A740-DA1D5AEBB1B0> /System/Library/Frameworks/CoreFoundation.framework/Versions/A/CoreFoundation
0x93f5d000 - 0x93f5dfff com.apple.Cocoa (6.6 - ???) <650273EF-1ABC-334E-B745-B75AF028F9F4> /System/Library/Frameworks/Cocoa.framework/Versions/A/Cocoa
0x94692000 - 0x94692fff com.apple.Carbon (153 - 153) <6FF98F0F-2CDE-3888-A304-4ED447D24CE3> /System/Library/Frameworks/Carbon.framework/Versions/A/Carbon
0x9516a000 - 0x9516aff2 com.apple.CoreServices (53 - 53) <C513E133-B0E0-3C35-A7CB-DBC35A7EF571> /System/Library/Frameworks/CoreServices.framework/Versions/A/CoreServices
0x95c5f000 - 0x95c81ffe com.apple.framework.familycontrols (3.0 - 300) <AE51B604-D32D-32F7-AEDC-B1C4EB7191C6> /System/Library/PrivateFrameworks/FamilyControls.framework/Versions/A/FamilyControls
0x9b392000 - 0x9b392ff0 com.apple.ApplicationServices (41 - 41) <BED33E1D-C95C-3654-9A3A-0CB3607F9F10> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/ApplicationServices

Model: iMac11,3, BootROM IM112.0057.B00, 4 processors, Intel Core i7, 2.93 GHz, 8 GB, SMC 1.59f2
Graphics: ATI Radeon HD 5750, ATI Radeon HD 5750, PCIe, 1024 MB
Memory Module: BANK 0/DIMM0, 2 GB, DDR3, 1333 MHz, 0x80CE, 0x4D34373142353637334648302D4348392020
Memory Module: BANK 1/DIMM0, 2 GB, DDR3, 1333 MHz, 0x80CE, 0x4D34373142353637334648302D4348392020
Memory Module: BANK 0/DIMM1, 2 GB, DDR3, 1333 MHz, 0x80CE, 0x4D34373142353637334648302D4348392020
Memory Module: BANK 1/DIMM1, 2 GB, DDR3, 1333 MHz, 0x80CE, 0x4D34373142353637334648302D4348392020
AirPort: spairport_wireless_card_type_airport_extreme (0x168C, 0x8F), Atheros 9280: 4.0.55.4-P2P
Bluetooth: Version 2.5.0f17, 2 service, 19 devices, 1 incoming serial ports
Network Service: AirPort, AirPort, en1
Serial ATA Device: Hitachi HDS722020ALA330, 2 TB
Serial ATA Device: HL-DT-STDVDRW GA32N
Serial ATA Device: APPLE SSD TS256B, 251 GB
USB Device: hub_device, 0x0424 (SMSC), 0x2514, 0xfa100000 / 2
USB Device: External USB HDD, 0x0480 (Toshiba America Info. Systems, Inc.), 0xa001, 0xfa130000 / 5
USB Device: BRCM2046 Hub, 0x0a5c (Broadcom Corp.), 0x4500, 0xfa110000 / 4
USB Device: Bluetooth USB Host Controller, apple_vendor_id, 0x8215, 0xfa111000 / 6
USB Device: Internal Memory Card Reader, apple_vendor_id, 0x8403, 0xfa120000 / 3
USB Device: hub_device, 0x0424 (SMSC), 0x2514, 0xfd100000 / 2
USB Device: Ext HDD 1021, 0x1058 (Western Digital Technologies, Inc.), 0x1021, 0xfd130000 / 6
USB Device: USB Mass Storage Device, 0x13fd (Initio Corporation), 0x0842, 0xfd140000 / 5
USB Device: Built-in iSight, apple_vendor_id, 0x8502, 0xfd110000 / 4
USB Device: IR Receiver, apple_vendor_id, 0x8242, 0xfd120000 / 3



GGJstudios
Sep 17, 2011, 02:32 PM
Lastly, everything uninstalled was done through appcleaner
In most cases, app removal software such as AppCleaner doesn't do a thorough job of deleting files/folders related to deleted apps. For more information, read this (http://forums.macrumors.com/showpost.php?p=12527023&postcount=6).

The most effective method for complete app removal is manual deletion:
Best way to FULLY DELETE a program (http://forums.macrumors.com/showpost.php?p=11171082&postcount=16)