PDA

View Full Version : Lion WiFi dropout




jallen100
Sep 13, 2011, 04:26 AM
Hi all
Retirement meant I could finally get away from PC/Windows to the world of Mac and loving it.

BUT....upgraded to Lion and everything fine apart from dreaded WiFi dropout. Tried various fixes but one that seems to be working OK (well for 24hrs so far) is keeping constant network traffic by going to Terminal and entering ping yahoo.com and then leaving it running in background.

What I'd like is a batch file (sorry for Windowese) that autostarts whenever I fire up. I've tried with Apple Script Editor but it defeats me on syntax etc and not sure how to compile it as an auto run......can anyone offer help/advice

Ta very much



legaleye3000
Sep 13, 2011, 08:37 PM
Having this problem too... well.. wifi shows connected, but no internet. When I turned airport off and on, everything is fine. This started happening after 10.7.1 update with me. I'm connected to 2nd to latest Apple Airport Extreme.

FWRLCK
Sep 24, 2011, 11:30 PM
Having this problem too... well.. wifi shows connected, but no internet. When I turned airport off and on, everything is fine. This started happening after 10.7.1 update with me. I'm connected to 2nd to latest Apple Airport Extreme.

I have this exact problem. Latest generation aebs, laptop or iPad comes back from sleep and says it's connected, but traffic isn't flowing. Disconnecting from the network and reconnecting solves the problem. This even happens with my Windows laptop. A second computer can use the Internet th entire time without problem, so I suspect a software problem with the aebs.

Shivetya
Sep 26, 2011, 04:59 AM
What I have done lately and it seems to be sticking; though every time I report a supposed fix I get home to find out my Mac was surfing the net watching for me to post as such and then it goes TU....


Opened network preferences, selected the advanced button for wireless. In there is a section with check boxes for "require admin password" or the likes to change. Well I checked every single box. Been going a week, but fully expect to get home and watch my Mac flip me off. :P

Bernard SG
Sep 26, 2011, 06:51 AM
Tried various fixes

Have you tried deleting the connection in your network preferences and creating a new one?