PDA

View Full Version : eMac




cammykool
Sep 24, 2011, 07:53 PM
i have a emac and its having issues big ones well i was messing with app and t asked eboot and when i did it booted and now nothing shows up on the ro rght browsers setengs ect wont open and its giving me a disk full notice witch i a lie is it missin ome files? i so ca i gwt them for it ordo i hunt down a lepard disk? :apple:



ThunderSnake
Sep 24, 2011, 08:38 PM
Could you rephrase the question?

mrsir2009
Sep 24, 2011, 09:29 PM
Uh... Come again?

cammykool
Sep 24, 2011, 09:52 PM
ok i have a eMac 1.25 gHz runingn 10.5.5 and i was messing aroundwith a epecal conrol app for it nd once it asked to reboot i did and when i got to the desktop all the normal status icons (clock, eject network ect.) wernt there and certan programs ouldnt opem (safari, system prefrences ect) how can i fix this and get it working

mrsir2009
Sep 24, 2011, 10:24 PM
Wait... What app were you messing round with?

ThunderSnake
Sep 24, 2011, 11:12 PM
Yes, give us the name of the app you were messing with. Are you still able to launch it?

cammykool
Jul 5, 2013, 06:15 PM
Not to revive a dead thread.
It was done optimization crap after the reboot all status bar icons dissapered and nothing would open.

Lil Chillbil
Jul 5, 2013, 07:09 PM
Not to revive a dead thread.
It was done optimization crap after the reboot all status bar icons dissapered and nothing would open.

Glad to see you learned english my friend :D

MisterKeeks
Jul 5, 2013, 07:43 PM
Not to revive a dead thread.
It was done optimization crap after the reboot all status bar icons dissapered and nothing would open.

Has the issue been resolved?

cammykool
Jul 6, 2013, 12:40 AM
I hit it with a hammer. Getting a MBP Sunday.

ihuman:D
Jul 6, 2013, 06:00 AM
I hit it with a hammer. Getting a MBP Sunday.

You didn't seriously hit it with a hammer, did you?