PDA

View Full Version : charging problems, or rather, not charging problems...




fade-
Oct 3, 2011, 07:53 AM
Sometimes (maybe once every 20 times i attempt to charge my MBA), on my MBA 2011, when I connect the magsafe and turn on the power plug, the indicator led does not turn on. On my air battery indicator the status shows "(not charging)", but power source shows: "power source:power adaptor"

is this a hardware/wiring/software/lion/user problem? should i be worried? should i send it to apple care?:confused:

thank in advance!



alust2013
Oct 3, 2011, 08:06 AM
That happens to me sometimes too. I just disconnect and reconnect it and it usually works fine. No idea why it does that, but I think it's pretty common.

GGJstudios
Oct 15, 2011, 08:06 AM
Sometimes (maybe once every 20 times i attempt to charge my MBA), on my MBA 2011, when I connect the magsafe and turn on the power plug, the indicator led does not turn on. On my air battery indicator the status shows "(not charging)", but power source shows: "power source:power adaptor"

is this a hardware/wiring/software/lion/user problem? should i be worried? should i send it to apple care?:confused:

thank in advance!
It depends on several things. First, when you plug it in, it may not be securely attached. Also, when it's first plugged in, there may be a short delay before it starts charging. Also, if your battery is already charged at 93% or more, it won't recharge from that point. This should answer most, if not all, of your battery questions:
Apple Notebook Battery FAQ (http://forums.macrumors.com/showpost.php?p=9875442&postcount=23)