PDA

View Full Version : Problem with Drivers




sammem
Oct 6, 2011, 04:04 AM
I have Snow Leopard 10.6.8 and I am trying to bootcamp and install a Windows XP SP2.

I have used this site as reference: http://forums.macrumors.com/archive/index.php/t-1220307.html

"1. use the Lion Bootcamp to partition the disk then quit
2. insert XP CD and reboot from CD by pressing C and follow the Window installation instructions
3. After XP is installed, do not do any config - leave is as is
4. insert your OS X install disc that came with your Mac - it should prompt you for drivers installation.
5. That is it - mine works great!"

I've followed these instructions however when I try to install drivers using the Snow Leopard disc it says it can't find drivers for "Audio Device on High Definition Audio Bus" and continues installing. After I restart there is a "Found New Hardware" for Audio Device on High Definition Audio Bus. (I don't understand why it gives me problems with this Audio Device on High Definition Audio Bus.) However, airport, two-finger right click, volume buttons, and the eject button doesn't work.

I've tried to repair and use the original Leopard disc instead... I just can't get the drivers to install properly.

If anyone can help me, i'd greatly greatly greatly appreciate it!




Edit:
Ok, so I tried it again. Redid the entire bootcamp and this time I used the grey ("Everything Else") disc. That says that I need Windows 7. I installed like above, where I didn't use BootCamp to install Windows. From my understanding this should override the need for Windows 7 when installing drivers but that doesn't seem to be working.

Anyone have any tips?