PDA

View Full Version : MobileMe to iCloud problem




Eric8199
Oct 12, 2011, 02:02 PM
I upgraded my MobileMe account to iCloud this afternoon. It's working fine on my Mac. On my iPhone and iPad, when I try to go into settings to set up iCloud, I put in my id and password, click sign in, and then it crashes. If I go into mail contacts and calendars to try to disable my MobileMe account, it crashes before I can do anything.

It does it on both the iPad and iPhone running iOS 5. Anyone having similar problems, or know what I can do to fix it?



iggypod
Oct 12, 2011, 02:04 PM
As soon as I try to convert my MoMe account, it states Try Again Later. The status page states all services are online, but clearly something is hosed.

Eric8199
Oct 12, 2011, 02:06 PM
If I use my Apple ID, my iTunes ID, it logs in just fine. But for some reason the problem is with the old MobileMe address. I guess I'll wait and hope it fixes itself, because this is my e-mail address, so I need it to work.

mpfef
Oct 12, 2011, 02:25 PM
Same problem here, crashes all over the iOS5 control panels for Mail and/or iCloud on both my iPhone 4 and iPad 2.

Now I can't get to my migrated @me.com email address on my Mac at all, or on iCloud.com. The only way I can get my email is on my iPhone 4 and iPad and that's only because I haven't "migrated" those over, so they're using the old MobileMe settings (that I can't get to in order to change).

Ridiculous.

Eric8199
Oct 12, 2011, 02:31 PM
So I discovered if I went into my mail settings for MobileMe on my iPhone and quickly deleted the account before it crashed, I could delete it. I then logged into the old MobileMe ID through iCloud, and it worked. Only when I try to turn on mail, it wants me to create a new @me.com email address, even though I already have one. On my Mac, it shows the iCloud account in my mail, but it shows it's offline and won't go online. If I go to iCloud.com, when I click on mail, it says I need to go to my settings on my computer and turn on e-mail. When I go into my settings, it's already on. So I don't know WHAT is going on. All I know is, I really hope I didn't just lose all of my e-mail from my MobileMe account, as that was the ONLY thing I didn't back up.

mpfef
Oct 12, 2011, 02:55 PM
That is the EXACT problem I'm having, currently waiting for an Apple Support Chat ticket to get picked up.

The only difference is, I didn't delete my @me.com account from my iPhone/iPad yet so I still have access there.

But all the other symptoms (offline in mail.app, no iCloud.com access, etc) are present with me as well.

You'd think they'd have learned their lesson after the botched .mac -> MobileMe transition.

Guess not.

Eric8199
Oct 12, 2011, 02:58 PM
And now everything works. The only thing that I can think of is that my MacBook Air hadn't been upgraded to iCloud yet, but my MacBook Pro had. Maybe there was an issue on the servers because of that.

eyephoney
Oct 12, 2011, 03:09 PM
People; expect a new software update very soon. With all these bugs my guess is Apple are already working on a fix ... I flippin well hope so anyway coz until these little issues are fixed I aint migrating anything !!

Oh I can feel the migrane just thinking of the stresses ......

cezza01
Oct 12, 2011, 03:19 PM
OK... I have the fix.

You need to delete mobile me but it keep crashing right?.. Put the iPhone in aeroplane mode then it won't crash. delete the account (keep data on phone) and bobs your uncle you can activate the could.

Good luck

Ceri