PDA

View Full Version : iCloud outgoing mail offline?




joelovesapple
Oct 12, 2011, 05:21 PM
Hello,

I did make a post earlier similar to this, but nobody really replied…

After I set up iCloud in Mail, it says the outgoing server is offline? (iCloud, Offline).

Why on earth is it doing this, and if it's temporary, then for how long?

Somebody please help me, it's really really annoying me.



christ4404
Oct 12, 2011, 05:25 PM
me too the same problem, i can't send and receive through the mail application. But on icloud.com i can send only, but still i am not receiving e-mails.

joelovesapple
Oct 12, 2011, 05:29 PM
me too the same problem, i can't send and receive through the mail application. But on icloud.com i can send only, but still i am not receiving e-mails.

Stupid isn't it. I'm afraid to remove iCloud now because it threatens to delete my address book… which is Google. I think it's messed all of that up anyway which is a pain as I have got a Samsung Galaxy S (feel free to boo and hiss).

:(

fernando.kreutz
Oct 12, 2011, 07:42 PM
I have the same issue, can't send emails trough iCloud. I've tried changing the SMTP settings to the one available at iCloud Support (http://support.apple.com/kb/HT4864). I'm using Mac's Mail.

I was able to successfully send a e-mail, it appears on the sent folder even on the on-line iCloud e-mail but never received it in my Yahoo and Hotmail accounts.

On my iPod it just says that the server is offline and that I have to check it's settings. Seems that their servers are down or something like that, basically a similar issue of the iOS 5 update I got all afternoon (GMT -3) due problems in their servers.

johnray10
Oct 12, 2011, 08:11 PM
yeah. mine says that the server cannot connect to the default ports or something like that on my mac and on my iPhone. i did send an email from the site and it went through though. showed up in my Mail junk filter on my mac.

ImperialX
Oct 13, 2011, 02:41 AM
I can't send emails with mail.app. Don't know what's wrong.

Xfactor
Oct 13, 2011, 07:40 AM
Hello,

I did make a post earlier similar to this, but nobody really replied…

After I set up iCloud in Mail, it says the outgoing server is offline? (iCloud, Offline).

Why on earth is it doing this, and if it's temporary, then for how long?

Somebody please help me, it's really really annoying me.

I live in the Netherlands, and I have the same problem. I cannot send any email with either apple mail, or with outlook 2010 on my PC. And just like you, I can only send mails via the web-based client of Icloud.

I really hope we're not the unlucky few who have this problem, or we're screwed big time.

And perhaps this is a local problem like with the Blackberry whose European servers were down for a couple of days. I dunno, just guessing.

tomwilliams
Oct 13, 2011, 08:56 AM
I have the same issue, can't send emails trough iCloud. I've tried changing the SMTP settings to the one available at iCloud Support (http://support.apple.com/kb/HT4864). I'm using Mac's Mail.

I was able to successfully send a e-mail, it appears on the sent folder even on the on-line iCloud e-mail but never received it in my Yahoo and Hotmail accounts.

On my iPod it just says that the server is offline and that I have to check it's settings. Seems that their servers are down or something like that, basically a similar issue of the iOS 5 update I got all afternoon (GMT -3) due problems in their servers.

^^THIS^^

Initially, I had the same SMTP errors when trying to send messages from the Mail app, but after I manually configured my settings the error messages stopped. Despite the error messages stopping, a new problem developed...

If I use icloud.com I can send e-mails to any address (perfect); however if I try to send e-mails from the Mail app on my Mac it appears to be sent but I do not receive them in my hotmail or Gmail account.

I contacted Apple and my problem was verified when I sent the Apple representative a test e-mail from my Mail app to his @apple.com and personal @diginet.ie addresses. He only received the test message at his @apple.com account. Then, I sent another test e-mail from icloud.com to the same e-mail addresses and he received the message in BOTH his accounts.

Apple told me there must be some sort of "blocking" happening with their iCloud servers. Who knows what the hell is happening? Apparently it should all "just work"...

godzilla1200
Oct 13, 2011, 10:06 AM
^^THIS^^

Initially, I had the same SMTP errors when trying to send messages from the Mail app, but after I manually configured my settings the error messages stopped.

How did you manually configured it. Mail app doesn't let you do anything manually anymore. Apple support says that you should change the IMAP server and the SMTP to the one they have in the document, but it's not possible.

floobie
Oct 13, 2011, 10:56 AM
Same issue here. Sounds like they're struggling a bit on their end. Mail's connection doctor seems to think everything is fine. Annoying, but I anticipated as much so shortly after it was officially launched. I've made no movements to replace my Gmail account with this just yet, as such.

Xfactor
Oct 13, 2011, 11:27 AM
Same issue here. Sounds like they're struggling a bit on their end. Mail's connection doctor seems to think everything is fine. Annoying, but I anticipated as much so shortly after it was officially launched. I've made no movements to replace my Gmail account with this just yet, as such.

I'm not changing either until Apple solves this, and perhaps even then I won't switch. Microsoft and Google might suck at some things, but imho their web services are still superior to, and more reliable than Apple's.

kdowdall
Oct 14, 2011, 12:14 PM
Still having the same issues today :( I agree isn't it supposed to "Just Work" have you guys found anything out yet?:apple:

fernando.kreutz
Oct 14, 2011, 12:20 PM
Even changing the SMTP to smtp.mail.me.com will not solve the issue, since the certificate is not accepted, building a issue that allows users to send e-mails to iCloud accounts but not to other servers, such as yahoo, gmail and etc.

The images bellow proves my point. I sent a e-mail myself and received, while it was sent to yahoo but not received. Click the thumbs to expand.

http://i730.photobucket.com/albums/ww301/fernando_kreutz/th_photo-1.png (http://i730.photobucket.com/albums/ww301/fernando_kreutz/photo-1.png)

http://i730.photobucket.com/albums/ww301/fernando_kreutz/th_photo.png (http://i730.photobucket.com/albums/ww301/fernando_kreutz/photo.png)

jbaugh
Oct 14, 2011, 11:09 PM
Initially my outgoing SMTP mail server was listed as "iCloud, offline". I could not send emails from the iCloud outgoing server but I was able to receive incoming mail.
After multiple restarts of Mail and a restart of my computer I now notice that the outgoing server is no longer listed as offline. However, the inability to send mail persists. Attempts to send mail result in a very prolonged spinning of the progress wheel next to the "Sent" icon.
There are many posts on the Apple Discussion forums and elsewhere about this apparently widespread problem.
John

fernando.kreutz
Oct 15, 2011, 01:06 AM
Yup.

Setting up the smtp.me.com seems to work most of the times, but randomly some e-mails are not sent.

jbaugh
Oct 17, 2011, 09:08 AM
I called apple support two days ago (Saturday). I explained the problem. The tech put me on hold to talk to a higher echelon tech guy. He came back and said they were aware of the problem and were working on it. He urged patience. Within 24 hrs. the problem was fixed with no further action on my part. Whether my particular call had any effect on fixing the problem is only conjecture.
Good luck to those who may still be having problems.
John

LxHunter
Oct 17, 2011, 09:20 AM
I Just got test @me emails 3+ days late.
I am sticking with Gmail and Dropbox

Neopfyle
Oct 17, 2011, 09:36 AM
Hello,

I did make a post earlier similar to this, but nobody really replied…

After I set up iCloud in Mail, it says the outgoing server is offline? (iCloud, Offline).

Why on earth is it doing this, and if it's temporary, then for how long?

Somebody please help me, it's really really annoying me.

I Am having the same issue with iCloud Plus I keep getting error messages saying my password is incorrect .. very maddening :confused:

Neopfyle
Oct 17, 2011, 04:11 PM
Stupid isn't it. I'm afraid to remove iCloud now because it threatens to delete my address book… which is Google. I think it's messed all of that up anyway which is a pain as I have got a Samsung Galaxy S (feel free to boo and hiss).

:(

I have had a macbook pro since 2007 and two iphones and have never been disappointed before. I can use Gmail or Yahoo mail with Mail but am afraid to remove icloud for the same reasons you have .. Steve Jobs would have this stuff fixed .. its been almost a week .. I even saw the outage issue on CNN this morning ... SAD ... FAIL ... Ical and iPhoto seem to be working great
:(

----------

I called apple support two days ago (Saturday). I explained the problem. The tech put me on hold to talk to a higher echelon tech guy. He came back and said they were aware of the problem and were working on it. He urged patience. Within 24 hrs. the problem was fixed with no further action on my part. Whether my particular call had any effect on fixing the problem is only conjecture.
Good luck to those who may still be having problems.
John

I am ready to buy a PC .. My patience is wearing thin.. almost a week now and ready to delete icloud and use Gmail ...My problem is still there ..

Neopfyle
Oct 17, 2011, 05:25 PM
^^THIS^^

Initially, I had the same SMTP errors when trying to send messages from the Mail app, but after I manually configured my settings the error messages stopped. Despite the error messages stopping, a new problem developed...

If I use icloud.com I can send e-mails to any address (perfect); however if I try to send e-mails from the Mail app on my Mac it appears to be sent but I do not receive them in my hotmail or Gmail account.

I contacted Apple and my problem was verified when I sent the Apple representative a test e-mail from my Mail app to his @apple.com and personal @diginet.ie addresses. He only received the test message at his @apple.com account. Then, I sent another test e-mail from icloud.com to the same e-mail addresses and he received the message in BOTH his accounts.

Apple told me there must be some sort of "blocking" happening with their iCloud servers. Who knows what the hell is happening? Apparently it should all "just work"...

I have never had a Mac ap fail before after 4 years .. ready to delete Iclould account and use Gmail

afraid to do that for a while guess i will sit it out .. a few more days .. i cant believe I cant use MAIL Except for gmail and yahoo accounts .. Bummer ..Steve would have this fixed by now

Neopfyle
Oct 18, 2011, 06:38 PM
Still having the same issues today :( I agree isn't it supposed to "Just Work" have you guys found anything out yet?:apple:

If Steve was still alive we would have this fixed .. I paid 99 bucks a year from 3 years and now I cant even use Mail.. SAD,... hope they fix it soon :mad:

fenskezen
Oct 18, 2011, 06:45 PM
Same problem here. Can get .me mail but it won't send.
Been this way since I signed up.
I have tried many of the supposed fixes here on the forums and elsewhere with no results.

It just *doesn't* work.:(

DanielJStein
Oct 18, 2011, 06:50 PM
Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A334 Safari/7534.48.3)

You have to go appleid.apple.com and sign in. Once you do so, verify your me.com email, even if it is already verified.

fenskezen
Oct 18, 2011, 06:55 PM
Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A334 Safari/7534.48.3)

You have to go appleid.apple.com and sign in. Once you do so, verify your me.com email, even if it is already verified.

I just did this. I even reset my passwords. Signed out of everything, back in.
I am open to any other suggestions. If anyone has mail that IS working both ways, can you help with my settings? Maybe I have something wrong. I use the mail app and I have all that I am supposed to with iCloud. I can send an email from iCloud..I get mail to my iCloud address.

Thank you again for any help!

dlsife
Oct 18, 2011, 10:38 PM
the fix for this has already been posted. you must change the password on your apple ID then sign out and back in. it works.

Neopfyle
Oct 19, 2011, 10:18 AM
I just did this. I even reset my passwords. Signed out of everything, back in.
I am open to any other suggestions. If anyone has mail that IS working both ways, can you help with my settings? Maybe I have something wrong. I use the mail app and I have all that I am supposed to with iCloud. I can send an email from iCloud..I get mail to my iCloud address.

Thank you again for any help!

I logged in to .appleid.apple.com. Changed my password then signed out and back in with the new password ( which works incidentally) Then i closed my Mail app and re opened it plus restarted my computer... nada zero nothing .. my outbound Mail is still inoperative plus the server still rejects my password.. I guess i will just stick with Yahoo Mail Plus .. :(

tigres
Oct 20, 2011, 07:29 AM
Well, again MM mail is offline.

As of this am, took 5 min to send a forward text email; and not getting mail.

Whatever apple.

edit/add : and there it is, an instant money transfer from my bank I did 25 min ago. That should have been instant.

msh
Oct 20, 2011, 08:44 AM
Well, again MM mail is offline.

As of this am, took 5 min to send a forward text email; and not getting mail.

Whatever apple.

edit/add : and there it is, an instant money transfer from my bank I did 25 min ago. That should have been instant.

Check your outgoing settings in the mail client. The outgoing server name for the iCloud account should be: smtp.me.com NOT smtp.mail.me.com. Also on the advanced tab for outgoing server make sure user name is iCloud appleID without the @me.com suffix. This is true for both Lion and Snow Leopard.

tigres
Oct 20, 2011, 09:33 AM
Check your outgoing settings in the mail client. The outgoing server name for the iCloud account should be: smtp.me.com NOT smtp.mail.me.com. Also on the advanced tab for outgoing server make sure user name is iCloud appleID without the @me.com suffix. This is true for both Lion and Snow Leopard.


I'm on MM, and will not transition to iCloud.

Still change settings for outgoing?

Neopfyle
Oct 20, 2011, 11:39 AM
Check your outgoing settings in the mail client. The outgoing server name for the iCloud account should be: smtp.me.com NOT smtp.mail.me.com. Also on the advanced tab for outgoing server make sure user name is iCloud appleID without the @me.com suffix. This is true for both Lion and Snow Leopard.

I took your advise and made these changes ... it is working again ... for now

Thanks:D