PDA

View Full Version : iCloud "It just works.."




G.I. Joe
Oct 12, 2011, 05:22 PM
Hi guys,

I'm sorry to say but iCloud has not been an "It just works" experience for me..

I only have OSX Lion no IOS5 devices but so far:

1. I haven't been able to send an email from mail in my mac without having an error saying something like "The server “p05-smtp.mail.me.com” cannot be contacted on the default ports.";

2. None of my contacts are in iCloud;

3. None of my calendar events are on iCloud;

4. On iTunes store preferences there is no music combo box for automatic downloads so I'm guessing it won't work;

5. I may even concede that I should have done some configurations but then again it is not an it just works thing. And if there is stuff to be done then I have not found enough/simple information on how to do it from Apple.

I hope you guys are having an easy transition but bottom line, for me it is just not working as I guessed it should.

Cheers,
Joe



tpavur
Oct 12, 2011, 05:48 PM
Did you download the OS X.2 update? Also ensure your using the same @me or Apple ID's across the board.

hmottestad
Oct 12, 2011, 06:19 PM
Nothing is showing up on iCloud. Maybe the serveres are clogged with all the data coming today. Hopefully my calendar will be on icloud tomorrow :)

godzilla1200
Oct 12, 2011, 06:22 PM
I am having the exact same problem. Does anyone know how to be able to send messages from Mail app?

C64
Oct 12, 2011, 06:28 PM
Jeez, everyone is hammering the servers.. give it day or so :cool:

iLog.Genius
Oct 12, 2011, 06:34 PM
I can't even setup OR create an account. So this whole process has been very disappointing for me.

d21mike
Oct 12, 2011, 06:35 PM
Go into iCloud Settings and make sure you are logged in and you have Sync setup for Mail and Notes, and any other item. When I first moved from MobileMe it took a few minutes. But I also need to make sure my iCloud Settings and Mail, Calendar and Contact Setting were setup correctly. I also removed my MobileMe Account from the Mail, Cal;endear and Contact Settings.

bloijs
Oct 12, 2011, 11:07 PM
Having identical problems, hopefully they'll go away by tomorrow.

likemyorbs
Oct 12, 2011, 11:08 PM
"Then why the **** doesn't it do that?" -Steve

Kyle4
Oct 12, 2011, 11:26 PM
I'm having the exact same problem. I can send mail through the @me address from iCloud.com but for some reason can't through the Mail app. Every time I try it keeps saying "The server “p05-smtp.mail.me.com” cannot be contacted on the default ports."

angusticeps
Oct 13, 2011, 12:04 AM
It seems like the p05-smtp.mail.me.com address cannot even be resolved, at least according to my ping. But, for example, p02-smtp.mail.me.com is resolved.

myrmica:~ luca$ ping p05-smtp.mail.me.com
ping: cannot resolve p05-smtp.mail.me.com: Unknown host
myrmica:~ luca$ ping p02-smtp.mail.me.com
PING p02-smtp.mail.me.com (17.172.208.225): 56 data bytes


Is there any way to change the default smtp server?

cindyhy
Oct 13, 2011, 04:17 AM
Nothing worked yesterday but everything is fine now. I understand that their servers couldn't possibly handle all the data coming in. But shouldn't they have anticipated this and at least warn people ahead of time? If they expect significant delays (like a day), they should have a process bar or something to let people know that it is at least syncing. But instead they left people wondering and second guessing themselves. I myself spent quite some time trying to figure out if there's anything I missed. Ok, whining done.

Berlin85
Oct 13, 2011, 04:39 AM
Still the same problem here with "p06-smtp.mail.me.com" here!

Anyone else?

OllyW
Oct 13, 2011, 04:43 AM
I can't even setup OR create an account. So this whole process has been very disappointing for me.

I can't convert my MobileMe account but seem to have created a new account which I don't want.

:confused: <----- That's me!

N-Y
Oct 13, 2011, 04:49 AM
Still the same problem here with "p06-smtp.mail.me.com" here!

Anyone else?

I've see those messages... i just deleted the email address i created off my iPad/iphone and macbook pro, ill re-add it maybe tonight or tomorrow, and hopefully everything will have settled in

whsbuss
Oct 13, 2011, 02:51 PM
I've see those messages... i just deleted the email address i created off my iPad/iphone and macbook pro, ill re-add it maybe tonight or tomorrow, and hopefully everything will have settled in

Still failing with p05-smtp.mail.me.com on my iPad. Tried everything, deleted iCloud acct, rebooted iPad, etc and nothing helps

angusticeps
Oct 13, 2011, 02:56 PM
As suggested by somebody else on discussions.apple.com I was able to send emails from iOS only by configuringing another (existing) SMTP server (the one named p01). What is annoying is that there is apparently no way to select it as the primary server, so the iPhone/iPad will always waste some time trying to connect to p05 first.

I guess we'll have to wait that the p05 server pops up (or that a bug fix is issued).

whsbuss
Oct 13, 2011, 03:09 PM
As suggested by somebody else on discussions.apple.com I was able to send emails from iOS only by configuringing another (existing) SMTP server (the one named p01). What is annoying is that there is apparently no way to select it as the primary server, so the iPhone/iPad will always waste some time trying to connect to p05 first.

I guess we'll have to wait that the p05 server pops up (or that a bug fix is issued).

Yep I agree. I added an SMTP server (smtp.me.com) and what's strange is it took 30 seconds to verify and it doesn't show up in the iCloud->Account->Mail->SMTP settings. Wonder if it changes the primary server in the settings?? Anyway its now working so I'll send feedback to Apple on this. Funny my iPhone @me/iCloud works just fine w/o the additional SMTP server. Bet Apple didn't plan for all of this!

samcraig
Oct 13, 2011, 03:23 PM
they should have a process bar or something to let people know that it is at least syncing. But instead they left people wondering and second guessing themselves. I myself spent quite some time trying to figure out if there's anything I missed. Ok, whining done.

I would guess their response would be (if Steve was responding back in the day) "If the user has to see a process bar - then you've failed. The syncing should be invisible to the user and just work." ;)

guklein
Oct 13, 2011, 05:25 PM
Same error, "The server “p05-smtp.mail.me.com”. I cannot send email from my iPhone (mail).

No idea how to fix it. Any suggestion? Or have to wait to be fixed?

Thanks!

whsbuss
Oct 13, 2011, 05:54 PM
Same error, "The server “p05-smtp.mail.me.com”. I cannot send email from my iPhone (mail).

No idea how to fix it. Any suggestion? Or have to wait to be fixed?

Thanks!

I'll post this again....

I added an SMTP server (smtp.me.com) iCloud->Account->Mail->SMTP settings. Enter your @me.com address and password. You won't see it in the server list when done, but it works for now.

guklein
Oct 13, 2011, 06:46 PM
I'll post this again....

I added an SMTP server (smtp.me.com) iCloud->Account->Mail->SMTP settings. Enter your @me.com address and password. You won't see it in the server list when done, but it works for now.

Yes, it works! :)

But I don't see it in the list server. How can I delete this SMTP server?

Thanks.

whsbuss
Oct 13, 2011, 07:06 PM
Yes, it works! :)

But I don't see it in the list server. How can I delete this SMTP server?

Thanks.

Me thinks it over-writes the Apple SMTP server in the settings - that's why you don't see it listed. Why would you want to remove it? Its working.

guklein
Oct 13, 2011, 07:27 PM
Me thinks it over-writes the Apple SMTP server in the settings - that's why you don't see it listed. Why would you want to remove it? Its working.

I thing removing it is a good idea when this problem is fixed, no? It is better working in the default way.

Neo4
Oct 14, 2011, 09:36 AM
same here on my mail on lion.

I added another smtp as suggested to iPhone and it sends thought it but cannot be set as default in the settings of icloud

G.I. Joe
Oct 17, 2011, 03:29 PM
i have several contacts groups in address book including one iCloud group which only has 1 contact, mine. Should iCloud replicate all of contacts to the cloud?

Gonky
Oct 17, 2011, 05:42 PM
I found a fix for this problem guys > http://forums.macrumors.com/showthread.php?t=1250603

G.I. Joe
Oct 18, 2011, 03:07 PM
Ok. So after trying a lot of stuff I did manage to get contacts and calendars to sync to iCloud.

I followed this (found it in a forum here. thank you Feuillanature):

I went into System preferences
- then into iCloud
- then unchecked the box next to Calendars...
- then I checked the box next to Calendars and it launched a process....

Did the same for contacts. Now they are all merged in my mac under iCloud group and syncing to iCloud.