PDA

View Full Version : iCloud apple ID/password not recognized




myotis
Oct 13, 2011, 04:40 AM
I am getting a Apple ID pr password not recognized error when trying to log in to iCloud (using a Mac Book Air).

I only have and have only ever had one Apple ID (and I have had an automated email from Apple telling me that this is the ID for my iCloud account and encouraging me to sign up). Going into the Apple ID accounts management shows that I only have one email addess registered (which I can obviously access using the password that isn't recognised in the iCloud sign up)

I have never had a mobile Me or similar apple account.

My Apple ID and password on this same Computer lets me access iTunes and the Apps store.

Any one any ideas as to what I am doing wrong?

Many thanks,

Graham



kkishfy
Oct 13, 2011, 08:21 AM
I am having the same issues. I keep getting the same password prompt and I cannot get my mail using mail. Same issue happened on my iPad but not my iPhone. I even removed the email account entirely from mail and re-added it. It worked for a while last night after doing this but now, it's asking me again.

Sigspd
Oct 13, 2011, 12:18 PM
Both my phone and my MBP are doing the same thing after the upgrade. I have gotten the rejected password message, and the password is incorrect message. I have received a total of 3 emails on the phone.

Not sure if it is a bug in the iCloud system, or if it is just having live jitters.

sccaldwell
Oct 13, 2011, 06:38 PM
Add me to the list of people having this problem. Apparently my Apple account(s) got totally fscked when it forced me to change my Apple login from a user name to an email address. I had trouble getting it to make the change to start with, and apparently it didn't fully succeed.

Now neither the old username nor the email address (which was the one previously on file) work. NOT happy.

Yester5
Oct 13, 2011, 10:50 PM
I'm having the same problem.:confused:

BlueBliss
Oct 14, 2011, 09:02 PM
Add me as well. Same thing is happening on my Air with 10.7.2.

bgro
Oct 14, 2011, 09:22 PM
I had this problem the other day and made a similar post. Nothing could fix it. I went back to using Gmail. Looks like Apple's problems from MobileMe carried over to iCloud.

christip11
Oct 14, 2011, 09:46 PM
I too have the same problem using an iPad. Does anyone have a solution?

srf4real
Oct 14, 2011, 10:05 PM
It's been intermittent with me on iPhone 4 iOS 5. I have been getting mail from dot mac or iCloud whatever.. but my credentials seem to get lost and I've had to re-enter login password at least two dozen times in the last couple days. Looking forward to 5.1, lol.....:rolleyes:

myotis
Oct 15, 2011, 02:06 AM
Well, this is now fixed for me.

Instead of giving up when I got the unrecognized user name/password, I clicked on Continue and got a message saying that the user (with my ID) was already logged in did I want to continue. (even though I could still read the urecognised error message)

I said yes, and went to the iCloud set up page.

So I seem to have got logged in OK.

Graham

srf4real
Oct 15, 2011, 03:31 AM
My phone has been better since I made a visit to icloud.com from my comPuter web browser. Don't know why..

sandylp
Oct 15, 2011, 08:57 PM
I was asked to log into iCloud using my Apple id and password and it worked, but I am not able to create an email address for me.com. I'd like to use the old one I had with mobile me, but iCloud won't let me. It says it is still in use. I've tried to delete my mobile me account, but can't seem to do that either. Any suggestions?

biggy52
Oct 17, 2011, 04:48 AM
One person on another similar thread mentioned you should disable little snitch and your iCloud login will work using Lion. Maybe you can give that a try.

fender7083
Oct 17, 2011, 07:14 AM
One person on another similar thread mentioned you should disable little snitch and your iCloud login will work using Lion. Maybe you can give that a try.
Thank You!!! Finally!

Obi Wan Kenobi
Oct 17, 2011, 04:08 PM
I'm having this problem too. It worked fine at first, then, after a reboot, it stopped working.