PDA

View Full Version : j2se 5.0




darrion
May 10, 2005, 04:42 PM
I have tried a search and have not found another topic on this, so hopefully some one can give some advice. I'm a CS student taking a java course in which the profesor plans on covering some of the strengths of the newest java (j2se 5.0) such as the Scanner class and Swing class among others. I am running OSX 10.3.9 and thus far all I have been able to turn up is that j2se 5.0 is only available for 10.4. Is this true? if not, can someone direct me towards a download of it for 10.3.x.

thanks



jeremy.king
May 10, 2005, 05:01 PM
Easy: Get Tiger to install Tiger

Hard:Use at own risk http://www.macosxhints.com/article.php?story=2005043002313964

darrion
May 10, 2005, 05:23 PM
Hard:Use at own risk http://www.macosxhints.com/article.php?story=2005043002313964

i'll give it a shot and see what happens.

thanks