PDA

View Full Version : iPod shuffle 3rd Generation blinking orange light




MacAndrew92
Oct 29, 2011, 05:28 AM
Hi, two years ago I bought the iPod shuffle the 3rd generation model, (the blue one), and since yesterday I have this annoying problem. I cannot control my iPod with the headphones. When I turn my iPod off, and on again the green light appears for 5 seconds and then a orange light blinks four times and the music starts playing. The problem is I cannot control my iPod, I don't know if the problem is in the headphones, or if it is on the iPod himself. All I know is the music is playing very low, and I cannot change the volume since the volume controller is on the headphones. I've connected to my Mac and using iTunes I've reset the iPod to the original factory settings, still nothing. What's wrong? did anyone had experience this problem before?. Please help!! I cannot live without my iPod!!!!!!:confused:

http://www.electronics2011.com/pics/QXBwbGUgcHJvZHVjdHNz/aXBvZCBzaHVmZmxl/QXBwbGUgaVBvZCBzaHVmZmxlIDNyZCAyZ2IgNGdi/apple%20ipod%20shuffle%203rd%20generation%20blue.jpg



yippe
Nov 1, 2011, 07:47 AM
I have the exact same problem! The only difference is the volume is at its loudest! Anyone knows why?

MallCop
Nov 1, 2011, 09:12 AM
It's most likely the headphones. They short out if the come in contact with sweat or water. Apple should replace them for free even if out of warranty since it was a known issue with the shuffle headphones.

yippe
Nov 3, 2011, 07:15 AM
Thanks! Tried a new pair but the same thing still happens. Sigh!

iEvolution
Nov 3, 2011, 04:12 PM
I assume you've tried to restore it? I've had that happen and restore fixed it.

MacAndrew92
Nov 5, 2011, 02:42 PM
I assume you've tried to restore it? I've had that happen and restore fixed it.

Nope :/ still nothing, the music keeps playing, thats great but I cannot control it or turn the volume up or down, which is annoying cause I have more than 2 thousand songs on it, and I would like to skip up a few or change the playlist. I really hope thats from the headphones, I cannot test then on another ipod cause I don't have any. :( By the way where can I get a new headphone? Will the iPhone headphones work on this iPod?

Starshipcaptain
Mar 16, 2013, 12:16 AM
Hey guys,
Anyone found a resolution to this problem yet?
Thanx
(",)