PDA

View Full Version : Is my PowerBook G4 12" failing?




Davy.Shalom
Oct 30, 2011, 11:03 PM
So the first thing that tipped me off was when my notebook stopped connecting to my network at school. It works fine on wifi at home...but at school it recently stopped working. It can't even see the school networks (there are three), even when it is right next to the router. At home it works fine even outdoors. This was the only problem for a while.

Tonight I opened up my powerbook to search for youtube videos teaching the use of the pronoun "y" in French. I have a test tomorrow. I was using the firefox browser and when I pressed enter after typing in the youtube URL, the browser crashed. I tried 3 more times, it crashed. Then I tried safari, and it couldn't even load youtube. I figured restarting the computer might do something. Nothing. Reset the PRAM...nothing. Still crashed.

So I tried updating all the software that I could, and it was all up to date. I am running 10.4.11, and with these old machines you can only update to a certain point.

Anyway I figured that the wifi thing might be solved by a USB wifi adapter. I remembered that I had a wifi adapter built for mac sitting on my shelf, so I took it out of the box and put in the installation CD. My disc player said it couldn't read the format. -_- I put the disc in my powermac G5 and it read it just fine.

So do you guys think this is the fact that 10.4.11 is so old and not supported any more, or do you think it is a bunch of failures coincidentally happening very close to each other?


>>Right now I am using migration assistant to move my account and applications from the 10.4 mac laptop to my 10.5 powerpc tower. Then I'm going to install leopard on the powerbook and try to transfer back my expensive applications (pages, word, etc.-these were installed from a friend's discs).

Can migration assistant migrate things between two different Mac OSes? Will transferring from 10.4 to 10.5, and then from 10.5 to 10.5 work?



Nameci
Oct 30, 2011, 11:18 PM
I am afraid your hard disks are failing...

Jethryn Freyman
Oct 31, 2011, 12:12 AM
Is there anything in the system logs in the Console?

I am afraid your hard disks are failing...
These failures don't sound like a failing HD to me..

Davy.Shalom
Oct 31, 2011, 12:13 PM
I am afraid your hard disks are failing...

The hard drive was recently replaced with a 250 gb western digital caviar blue mobile. I think this is unlikely but it is possible.

Davy.Shalom
Nov 5, 2011, 03:31 PM
So installing Leopard fixed every single one of the problems...

DVD-R drive works fine now
Airport works perfectly
Browsers can go on youtube without crashing

Only problem is now bootup takes like 1:15 seconds, instead of about 30.