PDA

View Full Version : iPod - Error 1416 - Cannot allocate memory




SPNarwhal
Nov 8, 2011, 08:44 PM
Alright, heres a story for you guys.

So I had an iPod Video, 5th generation, and the Harddrive went kaput. I bought a 30gb on here that had a dead battery and the screen was a little damaged (still worked) so I took that and replaced the harddrive in my 60 with the 30, and it worked!

But then my friend wanted to try his 80gb Harddrive inside from an old iPod, so we opened it up and connected it, his harddrive was broken, so we put the 30 back in, but now the 30 won't work.

What it's doing is when I plug it in, it will say the battery is very low, and then it will say to connect to iTunes. I connect to iTunes and the screen goes to the "Do Not Disconnect" with flashing sign.

iTunes will recognize it as an iPod Video, but it says the capacity is N/A, and says I need to restore it before I use it. When I go to restore it it tells me Error 1416, cannot restore.

I looked up online that people were having this same problem (although apparently it happened for them randomly.) and there's a method of going into terminal and wiping it through there, so I try that, and it's recognized as Disk1, and I try to restore it and it says "Error: 12: POSIX reports: Cannot allocate memory"

So I look it up in Disk Utility and for whatever reason the iPod "Apple iPod Media" shows up as a 1.2tb capacity drive.

I'm not sure where to even go from here. I can format it but I'm assuming that will send it even further into the black hole, since iPod software won't even run on the partition types as far as I know. (iPods are formatted to FAT32, right? but Disk Utility doesn't offer that.)

Anyway, I don't really know what to ask here. Does anyone have any advice or input?



SPNarwhal
Nov 9, 2011, 09:56 PM
Is this a mystery to everyone?