PDA

View Full Version : Ugh. Apple TV 2 problem.. HELP!




AKRowdy
Nov 10, 2011, 08:13 PM
Ok so here's the deal... My brand new Apple TV 2 will only stream one tv show/song/movie from my iTunes library on my computer before it requires a full reboot of the device AND an iTunes restart as well. This is obnoxious, and makes my Apple TV 2 basically unusable to me. I haven't been able to find any support documents on the web about this particular problem, and it hasn't been for a lack of trying. Any suggestions on how I can get this device to operate as-advertised? I want to love it, I really do! But ugh.


I tried a complete restore of the device to it, but it hasn't fixed the problem.

----------

To clarify, it will stream the one television show (in this case) from my computer flawlessly and without any lagging or buffer time. When I then try to play the next episode, it will forever be stuck at the "spinning circle loading screen. If I press back, my iTunes library doesn't show up under "computer's" any longer. Trying to turn off home sharing and then turning it back on doesn't help. The only way to play the next episode is to unplug the device, plug it back in, go upstairs to my computer and close/re-open iTunes. Talk about a pain the neck!:(



marc11
Nov 10, 2011, 08:36 PM
Brand new? Bring it back get a new one, problem solved.

AKRowdy
Nov 10, 2011, 08:38 PM
Brand new? Bring it back get a new one, problem solved.

Ok I guess that makes sense I just didn't know if it was a common problem or not and if there was a fix

Caliber26
Nov 10, 2011, 09:12 PM
I don't have any shows or movies to stream from my computer, so I can't say if this is a common problem, but it sure doesn't good. I'd call Apple Care and let them know what's going on and if that doesn't help, exchange it for another. You should be able to move on to the next show or movie without a problem.

AKRowdy
Nov 11, 2011, 01:35 AM
I don't have any shows or movies to stream from my computer, so I can't say if this is a common problem, but it sure doesn't good. I'd call Apple Care and let them know what's going on and if that doesn't help, exchange it for another. You should be able to move on to the next show or movie without a problem.



Ok I made an appointment for Apple Care to call me back. Hopefully I just have a defaulty unit because I would LOVE to love my Apple Tv 2. Unfortunately, given the current shortcomings of (my particular) unit mean that I can't enjoy this Apple TV 2 unit that I purchased this past week.

Caliber26
Nov 13, 2011, 08:14 PM
Any luck?

AKRowdy
Nov 13, 2011, 08:19 PM
Any luck?

Thanks for checking up! I've had a super busy weekend but I have an Apple Care call tomorrow at 3 between my classes. I'll let you know if they can help me fox the issue or if they advise that I exchange it for a new unit

Caliber26
Nov 13, 2011, 08:35 PM
Thanks for checking up! I've had a super busy weekend but I have an Apple Care call tomorrow at 3 between my classes. I'll let you know if they can help me fox the issue or if they advise that I exchange it for a new unit

No problem. I was curious as to what they may have said. Hopefully it's something they can troubleshoot remotely. If not, I know they'll readily give you a new unit. AppleTV really is an awesome little device, I know you'll love your as much as I love mine! :D

Keep me posted.

-Andy

Derka181
Nov 14, 2011, 10:58 AM
Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

A lot of people are having the same problem. This problem has been happening since the relaease of iOS 4(4.4.2) I am having the same issueS. It has only happened since this last update. I hope they get a fix soon. Can u keep me posted on what "apple care " tells u

AKRowdy
Nov 26, 2011, 12:32 AM
Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

A lot of people are having the same problem. This problem has been happening since the relaease of iOS 4(4.4.2) I am having the same issueS. It has only happened since this last update. I hope they get a fix soon. Can u keep me posted on what "apple care " tells u

We'll here's a little update on what happened. Sorry for the delay.

I took the device to the Apple store and explained the problem. They offered to swap out the device for a brand new one. Got it home and plugged in and still no dice. This was about a week ago. Very disappointing. HOWEVER, today I did a little googling again on the problem and by chance ran into an Apple Support Thread that suggested making sure your firewall is allowing UPD (I think is the term... one started with a T and one with a U, it was the one with the U) ports 5353 and 5354. I added those exceptions to Windows firewall about 5 hours ago and have been happily enjoying a post-Thanksgiving Community marathon with my family ever since! :D:D:D:D:D

Caliber26
Nov 26, 2011, 12:57 AM
We'll here's a little update on what happened. Sorry for the delay.

I took the device to the Apple store and explained the problem. They offered to swap out the device for a brand new one. Got it home and plugged in and still no dice. This was about a week ago. Very disappointing. HOWEVER, today I did a little googling again on the problem and by chance ran into an Apple Support Thread that suggested making sure your firewall is allowing UPD (I think is the term... one started with a T and one with a U, it was the one with the U) ports 5353 and 5354. I added those exceptions to Windows firewall about 5 hours ago and have been happily enjoying a post-Thanksgiving Community marathon with my family ever since! :D:D:D:D:D

Glad to hear it's smooth sailing now! Have a happy Thanksgiving weekend. :)

AKRowdy
Nov 26, 2011, 12:59 AM
Glad to hear it's smooth sailing now! Have a happy Thanksgiving weekend. :)

thanks! You too! :)