PDA

View Full Version : Problem with Apple TV




Jenja
Nov 16, 2011, 11:28 AM
I think this is a cable issue or TV issue.
Anyways I just got my Apple TV 2 today. I didn't buy it from Apple directly and bought non-Apple HDMI cables. I got a Panasonic 42" LCD-TV TX-L42U3E TV.
When I turn my TV on and then turn on the Apple TV, I go to a mode called EC/HDMI1, then the Apple TV works for maybe 5-10 seconds and then it switches to HDMI1 and the picture disappears. I tried switching HDMI ports and turn my Apple TV on and off but that doesn't help. I don't know if it's because of the cables or my TV but my Apple TV is running at all times (except when I turn it of :D) but the image is black and I can't find the EC/HDMI1 mode anywhere.

Anyone else had or have this issues and know how to fix it?

Thanks in advance :)



hafr
Nov 16, 2011, 12:40 PM
I think this is a cable issue or TV issue.
Anyways I just got my Apple TV 2 today. I didn't buy it from Apple directly and bought non-Apple HDMI cables. I got a Panasonic 42" LCD-TV TX-L42U3E TV.
When I turn my TV on and then turn on the Apple TV, I go to a mode called EC/HDMI1, then the Apple TV works for maybe 5-10 seconds and then it switches to HDMI1 and the picture disappears. I tried switching HDMI ports and turn my Apple TV on and off but that doesn't help. I don't know if it's because of the cables or my TV but my Apple TV is running at all times (except when I turn it of :D) but the image is black and I can't find the EC/HDMI1 mode anywhere.

Anyone else had or have this issues and know how to fix it?

Thanks in advance :)
Googling your television's model number and "apple tv", the first match went to an Apple Support page where someone said that updating it via iTunes (connect the ATV2 to your computer using a micro USB cable) solved this problem.

Jenja
Nov 16, 2011, 01:08 PM
Thanks! I'll try that!