PDA

View Full Version : Can't Move Audiobook files to Audiobooks folder




seldnar
Nov 16, 2011, 11:06 PM
I have some audiobooks that somehow have ended up in my Music folder. I've tried moving the folders to the Audiobooks folder (both of these folders are under iMedia).

Everything looks fine until I try to update. Using "Add Folder to Library" seems to work--that is, when the dialog box opens I see that the folder in question is definitely inside the Audiobooks folder. However, after I finish the process, the book is not displayed among the Audiobooks and MORE importantly, the folder in question is back in the Music folder. The info on each of the audiobooks' parts identifies it as an Audiobook.

I've tried deleting all audiobooks from the iTunes as well as all music. Moving the file from the music to audiobooks then adding the folders back into iTunes. Still, nothing. The book goes back to music.

Any ideas on what I'm doing wrong?



gnasher729
Nov 17, 2011, 07:18 AM
Any ideas on what I'm doing wrong?

Click on the files, "Get Info", and under "Options" change "Media Kind" to "Audio Book".

You could also use the "iTunes Feedback" menu and complain, because the user interface to do this is very non-obvious and too many people have been asking the same question here.

seldnar
Nov 17, 2011, 11:44 AM
Thanks. They were already marked Audio Book under media type. That was the very first thing I did. Despite this, they still don't transfer.

Thanks for the top about feeback. I'll definitely do that.

Click on the files, "Get Info", and under "Options" change "Media Kind" to "Audio Book".

You could also use the "iTunes Feedback" menu and complain, because the user interface to do this is very non-obvious and too many people have been asking the same question here.

----------

Never mind. I just CAREFULLY re-read your post. It works fine now. I had changed "Genre" but I had not changed media type.

Thanks for your help. I really appreciate. it.



Thanks. They were already marked Audio Book under media type. That was the very first thing I did. Despite this, they still don't transfer.

Thanks for the top about feeback. I'll definitely do that.