PDA

View Full Version : Macbook Air shuts down after 30"




bobng
Nov 19, 2011, 02:20 PM
My MBA shuts down after 30" of playing Spotify tunes. I have the screen set to go off in a minute that works. I have the drive set to NEVER shutdown and yet it does about every 30 minutes. Am I missing a setting or something?

I have a Macbook Pro and it would just keep chugging forever?



simsaladimbamba
Nov 19, 2011, 02:22 PM
Check the Console for hints. (http://www.thexlab.com/faqs/checkconsole.html)

bobng
Nov 19, 2011, 02:53 PM
Thanks, I looked didn't see anything I was aware of, but will check it as soon as it shuts down next.

geekon2wheels
Nov 20, 2011, 10:07 AM
Hi,

I've been having the same problem. In System Preferences > Energy Saver > Power Adapter, I have 'Computer Sleep' set to 'Never.' Yet, my MBA 11" (mid-2011) still goes to sleep after a certain amount of time that I haven't measured. :mad:

I have done the SMC reset after observing my MBA lagging a lot with the Lion animations, and startup / wake speed improved significantly. I'm looking to call the Apple Store if they can fit me in today at the Genius Bar, but I would prefer for someone knowledgeable here to respond if they've also experienced this problem.

Thanks so much! (and by the way, I've searched the Forums here, and no one has asked/answered a question about this problem - I can't be only 1 of 2!)

bobng
Nov 21, 2011, 11:24 AM
Hi,

I've been having the same problem. In System Preferences > Energy Saver > Power Adapter, I have 'Computer Sleep' set to 'Never.' Yet, my MBA 11" (mid-2011) still goes to sleep after a certain amount of time that I haven't measured. :mad:

I have done the SMC reset after observing my MBA lagging a lot with the Lion animations, and startup / wake speed improved significantly. I'm looking to call the Apple Store if they can fit me in today at the Genius Bar, but I would prefer for someone knowledgeable here to respond if they've also experienced this problem.

Thanks so much! (and by the way, I've searched the Forums here, and no one has asked/answered a question about this problem - I can't be only 1 of 2!)

I doubt that we are the only two? I have the identical setting as my Pro, it never shuts down like the air. I may have to switch which one I use for Spotify. If I find an answer I'll be sure to let you know. Bob

bobng
Nov 21, 2011, 05:11 PM
Hi,

I've been having the same problem. In System Preferences > Energy Saver > Power Adapter, I have 'Computer Sleep' set to 'Never.' Yet, my MBA 11" (mid-2011) still goes to sleep after a certain amount of time that I haven't measured. :mad:

I have done the SMC reset after observing my MBA lagging a lot with the Lion animations, and startup / wake speed improved significantly. I'm looking to call the Apple Store if they can fit me in today at the Genius Bar, but I would prefer for someone knowledgeable here to respond if they've also experienced this problem.

Thanks so much! (and by the way, I've searched the Forums here, and no one has asked/answered a question about this problem - I can't be only 1 of 2!)

I found my fix and maybe yours too. In Applications, Security & Privacy, General Tab there is a selection box that says to Log out after X minutes of inactivity. Mine was set for 30 minutes. I unchecked and all is good. Hope that this fixes your also.