PDA

View Full Version : Tiger version of MPlayer released - B8R5


MacBytes
May 21, 2005, 10:49 AM
http://www.macbytes.com/images/bytessig.gif (http://www.macbytes.com)

Category: 3rd Party Software
Link: Tiger version of MPlayer released - B8R5 (http://www.macbytes.com/link.php?sid=20050521114920)

Posted on MacBytes.com (http://www.macbytes.com)
Approved by Mudbug

edesignuk
May 21, 2005, 03:03 PM
Not good, playback is jumpy with this for me, yet with the old version it's fine :confused: :rolleyes:

ITASOR
May 21, 2005, 03:36 PM
Works fine for me using the QuickSilver in my sig. What are you running it on?

edesignuk
May 21, 2005, 03:40 PM
Works fine for me using the QuickSilver in my sig. What are you running it on?
Rev A iMac G5 20" (1.8GHz). As I say, with the "old" MPlayer it's fine.

Lara F
May 21, 2005, 04:04 PM
The audio went freakishly bad on the first file I played (all distorted) but a second attempt worked - strange. Nothing else to note so far...

NeoMayhem
May 21, 2005, 04:17 PM
Just crashes for me, my custom compiled version works a lot better then the official OS X versions anyway.

MacsRgr8
May 21, 2005, 05:07 PM
Works fine for me.

Top Gear avi's as wel as a 1080i HD recording of Jean Michel Jarre work well (without the Dolby 5.1). ;)
Before the Jean Michel Jarre audio was freakish.

I wonder if VLC will come up with an update?

outerspaceapple
May 21, 2005, 05:08 PM
I wonder if VLC will come up with an update?


I certainly hope so. I personally like VLC better than MPlayer for quality and framerate reasons, but in Tiger it has sooo many bugs. Its almost unusable.

jimsowden
May 21, 2005, 05:29 PM
Anyone else's controls weird? I have to go back to the application just to go in or out of fullscreen. That's not right. Why does it launch a new application for a video?

edesignuk
May 21, 2005, 05:32 PM
Anyone else's controls weird? I have to go back to the application just to go in or out of fullscreen.Yup, I noticed that too, not right at all. meh, I'm sticking with the old one.

jimsowden
May 21, 2005, 07:53 PM
The new version has a core video mode on by default and causes issues with Command-F not working along with some reduced playback performance (at least in my experience). If you want to return back to the previous quartz video mode, open Mplayer's preferences, go to Miscellaneous Settings and check Additional parameters. Type in the following field: "-vo quartz".

Works for me. I reccomend staying with the old version untill a more final release. Good to see it's still in development though.

Wes
May 22, 2005, 04:16 AM
Anyone else's controls weird? I have to go back to the application just to go in or out of fullscreen. That's not right. Why does it launch a new application for a video?

You have to click on the control window to go fullscreen in this version.