PDA

View Full Version : Macbook air mic "problem".




orfeas0
Nov 21, 2011, 01:34 PM
Hey there. I was trying to watch a movie on skype with a friend (and I have a macbook air 11"), but obviously he was hearing my sounds from the mic+speakers.
So I connected my iPhone's earbuds, and it used them for both input and output.
The problem is, he was still hearing everything twice. And when I tried lowering the mic's input volume, it automatically went to full mic volume after a while...!
So, is there a way to:
1) Reduce mic volume permanently, OR
2) Use iPhone's eardbuds just for the sound and not the mic?
Thank you.

edit: Forgot to say that when you plug apple's earbuds, it recognizes their mic as internal, so I can't change that from the settings :S



johnhurley
Nov 21, 2011, 02:24 PM
Hey there. I was trying to watch a movie on skype with a friend (and I have a macbook air 11"), but obviously he was hearing my sounds from the mic+speakers.
So I connected my iPhone's earbuds, and it used them for both input and output.
The problem is, he was still hearing everything twice. And when I tried lowering the mic's input volume, it automatically went to full mic volume after a while...!
So, is there a way to:
1) Reduce mic volume permanently, OR
2) Use iPhone's eardbuds just for the sound and not the mic?
Thank you.

edit: Forgot to say that when you plug apple's earbuds, it recognizes their mic as internal, so I can't change that from the settings :S

Does the microphone from the apple earbuds also not show up in input devices ( system preferences aka sound ) after it has been plugged in?

orfeas0
Nov 21, 2011, 03:43 PM
Does the microphone from the apple earbuds also not show up in input devices ( system preferences aka sound ) after it has been plugged in?

It does show up but it takes the place of the internal microphone.
Where it says internal microphone, when I plug-in the earbuds, it changes to external microphone.

orfeas0
Nov 22, 2011, 05:48 PM
bump

orfeas0
Nov 23, 2011, 06:47 AM
Does anyone know a solution for this problem?
I mean can't I disable the automatic adjustment of my mic's volume??
oh and also, skype for mac doesn't have mic options like the windows version does :S

Tim Olson
Nov 23, 2011, 07:29 AM
You want a free program called LineIn from Rogue Amoeba.
http://www.rogueamoeba.com/freebies/
This will let you turn off your mic and use the system sound instead.
OT: Use it in conjunction with Soundflower and you can record Skype calls with your voice in full quality.
http://cycling74.com/soundflower-landing-page/
One of these two will stop the double audio.

orfeas0
Nov 23, 2011, 11:16 AM
You want a free program called LineIn from Rogue Amoeba.
http://www.rogueamoeba.com/freebies/
This will let you turn off your mic and use the system sound instead.
OT: Use it in conjunction with Soundflower and you can record Skype calls with your voice in full quality.
http://cycling74.com/soundflower-landing-page/
One of these two will stop the double audio.

Thanks a lot my friend, especially for creating an account just to post this!
I'll see if it works though, because I think it's not the thing I needed o_O