PDA

View Full Version : Colors in Browser looks faded, but OS colors are great




Deuz
Nov 24, 2011, 03:50 PM
Hi there,

I have an issue with color on my MacBook Air 13" late 2011.
My LCD panel is Samsung (LTH133BT01A03).

If I open an image from my MacOS it looks just amazing, all colors are contrast etc. But the same images used in web become faded(

Please take a look at red color here:
http://img256.imageshack.us/img256/9632/screenshot20111124at110.png

I'm a designer and I see any difference in colors immediately.
The same images in Web on my MacBook Air and MacBook of my friend looks different. Also it doesn't associated with type of browser, the same situation with Safari, Chrome, Firefox(((

And what is the most interesting I have completely the same situation with my MacBook Pro 15" Late 2008 MB470 after update to MacOS Lion.

I think that it's a bug in Lion!

I tried to recalibrate but calibration influence on all colors (OS + Web) but I need to change colors in my web browsers.

Please help me with this issue!

Best Regards,
Denis



LucidAnn
Mar 25, 2012, 08:57 PM
Hi, I am having the same problem also. Have you found a solution?

When I upload images to our photography website they look faded. When I have them open in any other program they look great!! I have this problem in firefox and safari. I know it is only on my MacBook because our studio computer is color calibrated and the web images look great. I could calibrate my MacBook but I want to make sure potential clients are getting the best preview of our images from our website!


I am running OSX 10.5.8 on a MacBook Pro. Any solutions out there would be great!!

The image on the left is the muted/faded picture in safari. The image on the right is opened in preview.

Stingray454
Mar 26, 2012, 04:20 AM
I'm in no way an expert on this, but at least I have a suggestion. When importing images (either directly from your camera, from iPhoto or otherwise), they contain a color profile, like for example "Adobe RGB (1998)". Web browsers assign the sRGB color profile to images, and it doesn't do a good job with it - colors can look "wrong" (washed out and such). Try converting the color profile to sRGB for the image before using it for the web, that might help. And also, don't just assign a new profile (that is what the browser is doing wrong), make sure you do a color conversion.

Hope this helps.

LucidAnn
Mar 26, 2012, 10:54 AM
Thanks for the response. Yes, actually, the color profile is sRGB. I contacted our web host (photobiz) and they suggested saving it in photoshop as an image for web & devices. I did that and still had no luck.

So I have come to the conclusion that it must be my computer. Because when I view them on the web with the studio computer as well as my iPhone the colors look how they are supposed to!!

I'm not sure if there are some color setting for web browsing that can be adjusted??

Stingray454
Mar 26, 2012, 01:53 PM
What version of the browsers are you using? I know Firefox had problems with this early on, but that was only up to version 3.5 or something I think:

https://developer.mozilla.org/En/ICC_color_correction_in_Firefox