PDA

View Full Version : Plopping speaker noise




larmende
Nov 25, 2011, 09:26 AM
Hi,

I received my MacbookAir 13'' refurb today. It's my 1st mac, so don't know if there is a setting for that, but my left speaker seems to make a plopping noise every time it starts to get engaged, and also every time it stops to be engaged.

I don't think it is normal, so I guess I will have to exchange? Or can I pop to an Apple Store and get somebody to look at it?

Cheers,
larmende



Aras87
Nov 25, 2011, 09:42 PM
don't bother exchanging it. i went through 5+ MBA's for different problems and they all more or less had a buzzing speaker problem. I think it is not a smart idea to put speakers underneath the keyboard.

vitzr
Nov 25, 2011, 09:47 PM
It's a known issue, my new MBA does it. But I don't use audio at all so I'm leaving mine the way it is.

If it bothers you I would contact Apple. Being refurbished has nothing to do with it.

larmende
Nov 26, 2011, 12:11 PM
Cheers guys.

I just went to the store, they ordered replacement speaker for me and will exchange them once they arrived. My office is 5 minutes away from the Apple store so it won't be that much hassle.

Now to transferring all that PC data onto my new toy.
(Already trying to do touchpad gestures on my Sony, it's just so intuitive)

duncanbrodie1
Dec 11, 2011, 09:01 PM
Cheers guys.

I just went to the store, they ordered replacement speaker for me and will exchange them once they arrived. My office is 5 minutes away from the Apple store so it won't be that much hassle.

Now to transferring all that PC data onto my new toy.
(Already trying to do touchpad gestures on my Sony, it's just so intuitive)

Can you tell us if the problem has been fixed? I am experiencing the same issue, except I am using external studio monitors and the sound is GREATLY amplified and becoming more annoying as is continues.

Thanks

maccauni
Dec 12, 2011, 06:47 AM
Im suffering from the same issue also, so keep us informed of wether the replacement part fixes it.

altecXP
Dec 12, 2011, 09:46 AM
Mine only does it on the booting sound. I think I got lucky lol

larmende
Dec 12, 2011, 01:37 PM
Can you tell us if the problem has been fixed? I am experiencing the same issue, except I am using external studio monitors and the sound is GREATLY amplified and becoming more annoying as is continues.

Thanks

It isn't solved yet. As far as I know I am waiting for them to email me. Or I misunderstood them and I am supposed to just book an appointment?

Anyway, I think if the sound is on the external speakers it isn't the internal ones?

larmende
Dec 20, 2011, 02:00 PM
Update: Got an email on Saturday that they have received the replacement parts.Brought it in today and got told it takes 30 minutes, they will call me. After an hour I finally got a call and the parts they replaced didn't solve the problem, they have to order another part. I guess the guy a few weeks back should have spend more time on the diagnosis rather than just order a new speaker set. Anyway, back to step 2, waiting for them to call me with new parts again.