PDA

View Full Version : ATV2 won't open Netflix




S-Man
Dec 1, 2011, 03:19 PM
Lately I've had problems with my ATV2 opening Netflix. It shows up under the "Internet" menu, and even some titles pop up above the menu bar. But when I click on Netflix, the *boop* sound registers but nothing happens.
When I go up above the bar to click on a movie title, it does the same thing.
It's very frustrating. Anybody know what this could be?

I have JB'd it a while ago and haven't updated iOS since. I never use the JB since I can't figure out how to use anything with it. Should I try updating to the latest iOS?

Thanks.



SandboxGeneral
Dec 1, 2011, 03:21 PM
Wirelessly posted (iPhone 4S: Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

Yes you should update to the latest software version. Have you restarted the unit to see if it resolves the issue?

soco
Dec 1, 2011, 03:22 PM
the *boop* sound
I immediately thought of the scene in Superbad when Michael Cera pokes Jonah Hill's nose and says, "Boop... boop boop..."

Anyway, I'd definitely go ahead and restore the Apple TV.

OneMike
Dec 1, 2011, 03:34 PM
Wouldn't even go as far as a restore. Yet at least. First put to sleep, unplug and try again once you plug it back in. Had same issue and that took care of it before.

S-Man
Dec 2, 2011, 03:45 AM
Thanks, I guess I'll just update the software/firmware. Magically though, it started working on its own minutes after I posted this. It does this periodically. So I do the usual, unplug it, let it sit, reconnect it, try re-setting it with the remote yadda yadda yadda. *shrugs*