PDA

View Full Version : Disappointed by the clamshell mode




ZirkMan
Dec 4, 2011, 08:08 AM
The MBA is my first Mac. I love it. To the point I wanted it to replace my Windows PC machine. I have bought a Mini Display to DVI port and hooked it up to my 24" HP monitor. Finally a zen experience by using a computer. No sound of spinning fans nor working hard drive. Clamshell mode. So unique to Mac. Working perfectly.

This is it! I though for a minute. Or two. Just browsing (no Flash or anything heavy) and doing some text editing. Then the fans started to kick in. Louder and louder. And never stopped. I even turned off the browser and only a plain text editor remained. No help. It's the clamshell mode itself.
End of Zen. Switch to PC again (it's more silent the the Air with fans running wild).

Is this normal? This is how it supposed to work? Approved by Steve Jobs the Zen master perfectionist? Or is it just me?

And a second question. Is it possible to switch easily (like with CMD+Tab) between more windows opened in the same application (like two Google Chrome windows or more projects in a text editor)? I am so used to this from Windows and quite frustrated that it doesn't work in the Lion. Any workaround around this?



miles01110
Dec 4, 2011, 08:10 AM
And a second question. Is it possible to switch easily (like with CMD+Tab) between more windows opened in the same application (like two Google Chrome windows or more projects in a text editor)? I am so used to this from Windows and quite frustrated that it doesn't work in the Lion. Any workaround around this?

http://manytricks.com/witch/

forum user
Dec 4, 2011, 08:17 AM
And a second question. Is it possible to switch easily (like with CMD+Tab) between more windows opened in the same application (like two Google Chrome windows or more projects in a text editor)?

CMD and ` (high back comma)

- Olaf

TheRealDamager
Dec 4, 2011, 08:23 AM
The MBA is my first Mac. I love it. To the point I wanted it to replace my Windows PC machine. I have bought a Mini Display to DVI port and hooked it up to my 24" HP monitor. Finally a zen experience by using a computer. No sound of spinning fans nor working hard drive. Clamshell mode. So unique to Mac. Working perfectly.

This is it! I though for a minute. Or two. Just browsing (no Flash or anything heavy) and doing some text editing. Then the fans started to kick in. Louder and louder. And never stopped. I even turned off the browser and only a plain text editor remained. No help. It's the clamshell mode itself.
End of Zen. Switch to PC again (it's more silent the the Air with fans running wild).

Is this normal? This is how it supposed to work? Approved by Steve Jobs the Zen master perfectionist? Or is it just me?

And a second question. Is it possible to switch easily (like with CMD+Tab) between more windows opened in the same application (like two Google Chrome windows or more projects in a text editor)? I am so used to this from Windows and quite frustrated that it doesn't work in the Lion. Any workaround around this?

I use mine in Clamshell mode all day driving a 27 inch monitor - never hear a sound.

ZirkMan
Dec 4, 2011, 08:49 AM
I use mine in Clamshell mode all day driving a 27 inch monitor - never hear a sound.
Is this a thunderbolt monitor? If yes, is it possible that my DVI connection is responsible for the problem?

Kendo
Dec 4, 2011, 08:56 AM
I can't imagine clamshell mode causing the fans to go insane. It isn't like leaving the MacBook Air open will cool the CPU down by an extra 10 degrees is it?

My fans don't go off even when I watch 720p HD video on Youtube. I'm getting my Dell U2412M in a week so I'll let you know if I have the same problems as you. Will be connecting via mDP to DVI.

Aksta
Dec 4, 2011, 08:58 AM
I run a 27 dell monitor from my mba 13 and i never hear a sound unless i am using flash.

ZirkMan
Dec 4, 2011, 08:59 AM
http://manytricks.com/witch/

Thanks. I have tried it. Worked well. Then bought it and a glitch appeared when I cannot make it to see all my fullscreen documents opened in the iA Writer. I could swear it worked in the trial version. Well, thanks anyway. I hope they fix the glitch.

CMD and ` (high back comma)


I don't have an English keyboard and cannot find it. I have tried all commas I could find. None had worked. Thanks anyway.

altecXP
Dec 4, 2011, 09:05 AM
Clamshell mode. So unique to Mac.

Um, no it's not. every laptop can operate with its lid closed.

glen e
Dec 4, 2011, 09:46 AM
I use mine in Clamshell mode all day driving a 27 inch monitor - never hear a sound.

me too..dead quiet and I never shut it off...

KnightWRX
Dec 4, 2011, 09:50 AM
The MBA is my first Mac. I love it. To the point I wanted it to replace my Windows PC machine. I have bought a Mini Display to DVI port and hooked it up to my 24" HP monitor. Finally a zen experience by using a computer. No sound of spinning fans nor working hard drive. Clamshell mode. So unique to Mac. Working perfectly.

Not unique to Mac and why do you find losing pixels "working perfectly" ? Open it up and use the extra space.

I have both a 2048x1156 and the internal 1440x900 display working at the same time when I'm at my desk. I throw documentation/iTunes onto the MBA's monitor while my primary workspace is on the external.

Working perfectly.

cluthz
Dec 4, 2011, 10:01 AM
Was this the first time you used it? It could the machine was building spotlight indexes, which makes it hot.
After the first spotlight index is built, there will only be updates on your index later and this won't be a problem anymore.

ZirkMan
Dec 4, 2011, 10:42 AM
Not unique to Mac and why do you find losing pixels "working perfectly" ? Open it up and use the extra space.

Never seen it advertised before for a PC laptop. For me this was a new cool feature :)

I have my monitor on top of my desk and there is no space to put the Mac beside it. Having it on the side and lower than my monitor would be awkward.
Not perfect for me.

Btw. You made me to try it again. This time it's like 10 minutes and the thing is still cold! Don't know what happened when I tried it the first time. It wasn't the first time I had used it (I had already had it for more than a month).
Seems like I can confirm your experience now. Hope it will last. Thanks :D

TheRealDamager
Dec 4, 2011, 11:03 AM
Is this a thunderbolt monitor? If yes, is it possible that my DVI connection is responsible for the problem?

Nope - I use DVI as well.

Bob Coxner
Dec 6, 2011, 12:49 PM
You do need to be careful with clamshell if you use a cover. I use this one http://www.amazon.com/gp/product/B004ZAAFJ2/ref=oh_o00_s00_i00_details When I use my 13" 2011 MBA open, the temps are basically the same whether I have the cover on or off. However, I've recently started to use it in clamshell and discovered the temps are very different. Doing normal surfing (no flash or video) my temps are running around 50-54C with the cover on. I took the cover off and now my temps in clamshell for the same activity are around 40-45C.

altecXP
Dec 6, 2011, 12:53 PM
You do need to be careful with clamshell if you use a cover. I use this one http://www.amazon.com/gp/product/B004ZAAFJ2/ref=oh_o00_s00_i00_details When I use my 13" 2011 MBA open, the temps are basically the same whether I have the cover on or off. However, I've recently started to use it in clamshell and discovered the temps are very different. Doing normal surfing (no flash or video) my temps are running around 50-54C with the cover on. I took the cover off and now my temps in clamshell for the same activity are around 40-45C.

Well duh, look at that case. It blocks airflow to the fan on the rear.

johnhurley
Dec 6, 2011, 01:35 PM
You do need to be careful with clamshell if you use a cover. I use this one http://www.amazon.com/gp/product/B004ZAAFJ2/ref=oh_o00_s00_i00_details

Anything that blocks the limited venting on an apple laptop is probably not a very good idea for anything but really limited brief usage.

PBG4 Dude
Dec 6, 2011, 02:11 PM
I don't have an English keyboard and cannot find it. I have tried all commas I could find. None had worked. Thanks anyway.

It is the key to the left of the 1 (one) key on your keyboard. It also has the tilde ( ~ ) character on it. The original character isn't a comma, it's an apostrophe.

jsolares
Dec 6, 2011, 02:48 PM
It is the key to the left of the 1 (one) key on your keyboard. It also has the tilde ( ~ ) character on it. The original character isn't a comma, it's an apostrophe.

He has to change the binding or it still won't work, at least that's what i had to do with SL and my old macbook

PBG4 Dude
Dec 6, 2011, 07:14 PM
He has to change the binding or it still won't work, at least that's what i had to do with SL and my old macbook

Weird, I've always used CMD+~ to switch between multiple windows in the same program.

forum user
Dec 7, 2011, 01:10 AM
The original character isn't a comma, it's an apostrophe.

That's what it's called. Sorry, could not find the right word for it.

- Olaf

PBG4 Dude
Dec 7, 2011, 01:58 PM
That's what it's called. Sorry, could not find the right word for it.

- Olaf

No problem, Olaf, just trying to help.

whooleytoo
Dec 7, 2011, 02:19 PM
I don't have an English keyboard and cannot find it. I have tried all commas I could find. None had worked. Thanks anyway.

You can use the Keyboard Shortcuts section in the Keyboard Preferences Pane to set it to whatever keystroke you like. It's called "Move focus to next window in application" and it's in the "Keyboard and Text Input" section.

MJedi
Dec 7, 2011, 10:57 PM
OP, do you close the lid of your MBA before plugging it to the power, monitor, etc.? If so, unfortunately, the high temps and high fan speed is normal. At least, for the time being. The last EFI updates seems to have messed up the SMC, which causes the problem you're experiencing. I suggest plugging everything except the power (assuming the lid is closed) and then wake it up by opening the lid. Once the MBA is running, plug the power and close the lid. It's an annoying workaround, but at least the temp and fan won't go crazy.

I suggest sending feedback to Apple here about this issue:

http://www.apple.com/feedback/macbookair.html

ZirkMan
Dec 8, 2011, 11:01 AM
He has to change the binding or it still won't work, at least that's what i had to do with SL and my old macbook
Yes, you are right, it doesn't work. Can you please tell me how can I change the binding?

----------

You can use the Keyboard Shortcuts section in the Keyboard Preferences Pane to set it to whatever keystroke you like. It's called "Move focus to next window in application" and it's in the "Keyboard and Text Input" section.
This would be neat. But I have tried it and it only works when the windows are not in the fullscreen mode. Once they are in the fullscreen (as I use them) it doesn't work.

Bob Coxner
Dec 8, 2011, 11:02 AM
OP, do you close the lid of your MBA before plugging it to the power, monitor, etc.? If so, unfortunately, the high temps and high fan speed is normal. At least, for the time being. The last EFI updates seems to have messed up the SMC, which causes the problem you're experiencing. I suggest plugging everything except the power (assuming the lid is closed) and then wake it up by opening the lid. Once the MBA is running, plug the power and close the lid. It's an annoying workaround, but at least the temp and fan won't go crazy.

I suggest sending feedback to Apple here about this issue:

http://www.apple.com/feedback/macbookair.html

I use smcFanControl and it doesn't seem to matter when I plug the power in. Fan speed is the same either way and I don't have a problem in clamshell (except with a cover on).

ZirkMan
Dec 8, 2011, 11:05 AM
OP, do you close the lid of your MBA before plugging it to the power, monitor, etc.? If so, unfortunately, the high temps and high fan speed is normal. At least, for the time being. The last EFI updates seems to have messed up the SMC, which causes the problem you're experiencing. I suggest plugging everything except the power (assuming the lid is closed) and then wake it up by opening the lid. Once the MBA is running, plug the power and close the lid. It's an annoying workaround, but at least the temp and fan won't go crazy.

I suggest sending feedback to Apple here about this issue:

http://www.apple.com/feedback/macbookair.html
As I have already stated I have tried it second time and the problem vanished. I do not know what happened the first time. So no need to complain after all.
Just the old windows PC approach of how to fix a broken car worked - Get off the car and then back on the car again :D

MattZani
Dec 8, 2011, 07:27 PM
I use mine plugged into a 1920x1080 monitor via a 5.1 amp most days and can't hear the fan even when watching youtube videos, although I rarely use flash.

As soon as I open Aperture the fans kick in though :P

Tide
Dec 9, 2011, 09:19 AM
You can use the Keyboard Shortcuts section in the Keyboard Preferences Pane to set it to whatever keystroke you like. It's called "Move focus to next window in application" and it's in the "Keyboard and Text Input" section.

That works if you only have 2 windows of the same app open. If you have multiple then it cycles through all of them and does not go back and forth between 2 windows. Using the witch app helps in this regard.

----------

I'm using a MBA 11 1.8 with a 27" Thunderbolt display.

My fan speeds up to unbearable sound levels at times but I have not figured out the root cause. I use iStat to monitor cpu usage and temps and can not figure out what's causing it. It will get hot with 1% cpu usage at times. I have a feeling it's the video processor even though it does it when I'm not using flash or any video. The pictures screensaver definitely fires it up so I don't use it.

My big disappointment with the clamshell mode though is just getting it to enter clamshell mode. Pretty much any time I disconnect to take my MBA somewhere and then reconnect it will not enter clamshell mode without doing a re-start which really sucks to me.[COLOR="#808080"]

----------

Tinmania
Dec 9, 2011, 09:37 AM
It is the key to the left of the 1 (one) key on your keyboard. It also has the tilde ( ~ ) character on it. The original character isn't a comma, it's an apostrophe.
Technically it's a grave mark. The apostrophe is to the the left of the return key.



Michael