PDA

View Full Version : OS X 10.7 iMac Wifi issue?




DarthRandom
Dec 6, 2011, 12:19 AM
Hi, I have a late 2009 iMac and with Snow Leopard I never had Wifi problems. Since updating to Lion back in July, I have been experiencing wifi disconnections. At first it was happening twice a day but I find that it got worst now and it can happen 10 times in an hour.

Is there anything that can be done to solve this wifi issue? I have an early 2010 13' MacBook Pro and it doesn't disconnect at all with Lion installed.

Thanks in advance!



benthewraith
Dec 6, 2011, 01:19 AM
Hi, I have a late 2009 iMac and with Snow Leopard I never had Wifi problems. Since updating to Lion back in July, I have been experiencing wifi disconnections. At first it was happening twice a day but I find that it got worst now and it can happen 10 times in an hour.

Is there anything that can be done to solve this wifi issue? I have an early 2010 13' MacBook Pro and it doesn't disconnect at all with Lion installed.

Thanks in advance!

Downgrade the WiFi drivers to SL.

http://techinform.us/archives/7121

iWind130290
Dec 7, 2011, 11:47 AM
Hi, I have a late 2009 iMac and with Snow Leopard I never had Wifi problems. Since updating to Lion back in July, I have been experiencing wifi disconnections. At first it was happening twice a day but I find that it got worst now and it can happen 10 times in an hour.

Is there anything that can be done to solve this wifi issue? I have an early 2010 13' MacBook Pro and it doesn't disconnect at all with Lion installed.

Thanks in advance!

Just fix IP address manually.

DarthRandom
Dec 7, 2011, 06:17 PM
Just fix IP address manually.I'm a noob. The address of the modem? 192.168.1.1? and where?

Thanks for all your help!

atlanticza
Dec 8, 2011, 01:30 AM
Try deleting your existing WiFi network connection in Network Preferences, then connect again.

iWind130290
Dec 8, 2011, 04:17 AM
I'm a noob. The address of the modem? 192.168.1.1? and where?

Thanks for all your help!

Open Network Preference >> Advanced >> TCP/IP >> Remember IPv4, Subnet and Router info >> Click on Configure IPv4 line and choose Manually >> Insert the info >> Ok >> Apply.