PDA

View Full Version : Is this a known issue?




davidjearly
Dec 10, 2011, 09:16 AM
On waking my Oct 2010 MacBook Air from sleep, it takes up to 20 seconds for the cursor to become useable and the computer to respond. The display comes on straight away, but I just can't do anything.

I've tried a clean install of Lion and updating to current version through software update, but it still does this.

Any ideas? New to owning an Air so not sure if this is expected with the SSD/lack of ram etc, though i wouldn't have thought so.



KPOM
Dec 10, 2011, 10:02 AM
This seems unusually long. Lion slowed things down a bit, but it should still come up in less than 10 seconds, even from a deep sleep.

Try resetting the SMC.

http://support.apple.com/kb/ht3964

davidjearly
Dec 10, 2011, 10:34 AM
This seems unusually long. Lion slowed things down a bit, but it should still come up in less than 10 seconds, even from a deep sleep.

Try resetting the SMC.

http://support.apple.com/kb/ht3964

Thanks for the link! I guess this illustrates my point exactly though. Trying to view that page on the Air is horrendous. I can't scroll in it, yet it seems to have loaded completely.

GGJstudios
Dec 10, 2011, 11:33 AM
For performance issues, there are a few things you can check:

Check your Login Items under System Preferences > Accounts to see what you have automatically launching.
Also check /Library/LaunchAgents/ and /Users/yourusername/Library/LaunchAgents/ for items launching at startup
Look at what widgets you may have running.
Launch Activity Monitor and change "My Processes" at the top to "All Processes". Then look to see what may be consuming system resources.
Take a look at the System Memory tab at the bottom of Activity Monitor to see if you have excessive "page outs", a sign that you may benefit from more RAM.
Make sure you're not running any 3rd party antivirus app, as many of those will drain resources, reducing performance. They're not needed to protect your Mac.

joec1101
Dec 10, 2011, 09:30 PM
Had the same issue here. If you switch off Hibernate Mode, it should wake instantly.

Here's the instructions for changing and also checking the status of your Hibernate mode:


Paste this in a Terminal window:

To change mode:

sudo pmset -a hibernatemode 0

To check mode:

pmset -g | grep hibernatemode