PDA

View Full Version : Can anyone please help me with this startup problem please?




jbrown
Dec 13, 2011, 12:27 AM
I was following this thread - and ran into problems:

http://forums.macrumors.com/showthread.php?t=1211863

( See my post third down - with pictures )

Essentially I removed items from my <HD>/Library/StartupItems folder. I kept them in a folder on my desktop - but returning them doesn't seem to get the system back to how it was, and now when I restart I get an error message for each item.

Any way I can fix this?

Many thanks,

J :):)



jbrown
Dec 13, 2011, 11:58 PM
Would putting them back as a root user work?

How do you crete a root account in Lion ( I used to know in Leopard )?

cheers

rosaconrad
Jan 8, 2012, 12:10 PM
when I restart I get an error message for each item.

Hello jbrown, Im having the same error as you, ive tryed deleting the startup item that is not working but it doesnt allow me. even if i change the permissions and unblock all the folders... did you fix it? how?

thank you very much!

(Its happening for a different reazon, i transfered applications from my old mac book pro to the new one and it exported my old user with all its settings... since then a start up item on my old user shows this message... do you think if i delete my old user I loose my applications? cause that might sort the problem... thanks again)

jbrown
Jan 9, 2012, 11:36 PM
No - I haven't found a fix yet. I would have thought someone on here might have an answer....

calderone
Jan 10, 2012, 12:03 AM
http://support.apple.com/kb/HT2413

Very bottom, the section:
What are the "correct security settings" for startup items? (advanced)

jbrown
Jan 10, 2012, 12:34 AM
http://support.apple.com/kb/HT2413

Very bottom, the section:
What are the "correct security settings" for startup items? (advanced)

Thanks for the link - but it is a level of understanding above me!:o:o

Can you shed any light on what I need to do?

Thanks