PDA

View Full Version : Itunes wont see ATV2, cant get it into DFU mode




neo179neo
Dec 23, 2011, 11:18 AM
People...

Im struggling!!!

I brought a ATV2 to mod so i could get all my media from downstairs in my NAS drive onto my tv upstairs...

Ive read all the guides to hack and it doesnt seem hard, but for the life of me i just cannot seem to get the ATV2 to be seen by my macbook, or to get it to enter DFU mode...

It's running 4.4.3 if that helps?

Thanks if someone can help



roidy
Dec 23, 2011, 11:24 AM
Which jailbrake are you using?

I've done mine with Seas0npass loads of times with no problems.

neo179neo
Dec 23, 2011, 11:30 AM
Season pass yeah... Ive followed guides online...

It just wont work... im not a noob or anything at all...

My itunes on my mac doesnt even recognise device when i plug it in via micro usb... DFU just dont wanna happen...

roidy
Dec 23, 2011, 11:39 AM
My itunes on my mac doesnt even recognise device when i plug it in via micro usb.

The ATV2 isn't pluged into the mains is it? Because it shouldn't be.

Maybe a faulty USB cable? This would also prevent you from entering DFU mode. If you can try another cable.

neo179neo
Dec 23, 2011, 11:53 AM
Nope not plugged in...

ive tried 2 cables... 1st didnt even boot up machine... 2nd did as light was on...

roidy
Dec 23, 2011, 12:04 PM
Strange....

First iTunes should not be running while you're trying to get into DFU mode. So if it is close it down.

So you get to the point in Seas0npass where it says waiting for device to enter DFU mode.

This is how I do it:-

Plug in the USB cable and once the light on the ATV starts to flash press and hold Menu and Play/Pause (the 2 very bottom buttons) on the remote. I then count slowly to 7 and let go of the remote buttons, then wait a couple more seconds and the Seas0npass screen should change to Found device in DFU mode. It will then ask if you want to restore in iTunes.


Failing that I don't know what the problem could be.

neo179neo
Dec 23, 2011, 01:25 PM
I'll have to try another cable then... failing that seeing someone that thinks they can help!

PsstGreek
Jan 1, 2012, 08:17 PM
Strange....

First iTunes should not be running while you're trying to get into DFU mode. So if it is close it down.

So you get to the point in Seas0npass where it says waiting for device to enter DFU mode.

This is how I do it:-

Plug in the USB cable and once the light on the ATV starts to flash press and hold Menu and Play/Pause (the 2 very bottom buttons) on the remote. I then count slowly to 7 and let go of the remote buttons, then wait a couple more seconds and the Seas0npass screen should change to Found device in DFU mode. It will then ask if you want to restore in iTunes.


Failing that I don't know what the problem could be.

After doing this, iTunes opens on my mac then nothing happens with Seasonpass.

Daremo
Jan 1, 2012, 08:26 PM
Run seasonpass. When it asks for the ATV in DFU mode, plug the USB into the ATV and the computer, then plug in the power cable. Immediately hold menu and pause/play on the remote for 7 seconds. Watch the computer screen, as soon as it says DFU detected, unplug the power cord. Let it run it's cycle and don't touch anything.

It may take once or twice, but this worked for me when I couldn't get my ATV into DFU mode.

PsstGreek
Jan 1, 2012, 08:35 PM
Run seasonpass. When it asks for the ATV in DFU mode, plug the USB into the ATV and the computer, then plug in the power cable. Immediately hold menu and pause/play on the remote for 7 seconds. Watch the computer screen, as soon as it says DFU detected, unplug the power cord. Let it run it's cycle and don't touch anything.

It may take once or twice, but this worked for me when I couldn't get my ATV into DFU mode.

Got it. Thanks.