PDA

View Full Version : PowerBook 1.25GHz needs SuperDrive firmware update?




cb911
Jun 1, 2005, 10:21 PM
i've just got some DVD-R's that i've been trying to burn in Toast... the first two disks i tried both failed on verification - and on the exact same sector it seems... then i got some different brand DVD's and now it gets to burning on what seems like the same spot the others failed and says "incompatible media".

my bro seems to think that these are 'blue azo' disks and that i need a firmware update to burn them properly or something.

i've checked Apple Support site but couldn't find anything about PowerBook updates.

anyone know what the trouble is? how can i get around this?



cb911
Jun 2, 2005, 08:08 PM
i just got another error when i tried to burn with Finder. it said something like "incompatible media"?


anyone have ideas about this? :confused:

ITASOR
Jun 2, 2005, 08:10 PM
What speed are the disc's and what speed is your burner?

cb911
Jun 2, 2005, 09:25 PM
the disks are all DVD-R. the last disk i tried was a Princo 1-4x disk. before that i tried a different brand 4x disk and a Laser 8x disk.

hrmm.... the disks i've sucessfully burnt before were FujiFilm 1-2x... i've got a 2x SuperDrive i think, although i always use 1x.

so i can only use 1-2x disks?!
edit>>
i don't think that's the case, as i have previously burnt Sony 1-8x DVD-R's as well. :confused:

BTW - here's the error i was getting in Finder before:
http://img135.echo.cx/img135/3151/finderburnerror8vi.jpg

edit again

i tried burning one of the Laser DVD's again... it burnt and then in verification if failed but at a different spot - futher on in the disk than the others.

strange... :confused:

cb911
Jul 28, 2005, 05:20 PM
update>>>

well i've been using TDK DVD-R 8x disks now... and they work no problems. it seems that somehow any disks of a more expensive or well-known brand will work fine - but the cheaper disks don't?

oh well... what can you do?