PDA

View Full Version : iPhone 4 5.0.1 Untethered jailbreak...no Cydia?!




007bond
Dec 27, 2011, 10:36 PM
I'm having an issue with the new redsn0w released today. When I go through the jailbreak process, it runs fine. But, Cydia doesn't show up on my homescreen. I tried searching for it in spotlight, but it wasn't there. Anyone else having this issue or know how to fix it?

Info:
redsn0w 0.9.1b1
Mac OS X Lion 10.7.2 (Will try on Windows 7 in a moment)
iPhone 4 16gb black

EDIT: I just checked, and the multitasking gestures did install. Still, no Cydia :(
EDIT 2: Rebooted, and now spotlight isn't working at all!



Applejuiced
Dec 27, 2011, 11:26 PM
Restore and rejailbreak.

dgstan
Dec 28, 2011, 12:13 PM
That's sounds similar to what I was seeing on my Win 7 box. The whole process would complete, but no Cydia.

I went and updated iTunes to the latest version and re-ran the JB and it worked fine. There must be some drivers or something redsn0w needs.

TriJetHero
Dec 28, 2011, 04:53 PM
redsn0w 9.10b2 is out, try that

007bond
Dec 28, 2011, 05:52 PM
That's sounds similar to what I was seeing on my Win 7 box. The whole process would complete, but no Cydia.

I went and updated iTunes to the latest version and re-ran the JB and it worked fine. There must be some drivers or something redsn0w needs.

Huh, that's interesting. I haven't bothered to update to the newest iTunes. I'll update and try the new beta. Thanks for the tip!

terraphantm
Dec 28, 2011, 05:56 PM
happened to me when jailbreaking my mom's iPhone 4. I simply ran the process again and Cydia showed up this time.

007bond
Dec 28, 2011, 06:01 PM
happened to me when jailbreaking my mom's iPhone 4. I simply ran the process again and Cydia showed up this time.

I tried the process about 4 times, and it didn't work. Just restored, and I'm about to try the process again.

I finally got Cydia to install, but sources won't refresh properly :(. Any tips?