PDA

View Full Version : iPod Classic (2007) Bass distorted




Blondie :)
Dec 31, 2011, 11:04 AM
Hello all,

Recently I bought a used 2007 iPod classic, as my nano 5G was pretty much toast. I went with the classic because it's super heavy (I forgot to take my nano out of my pocket and washed it in the washing machine) and it has a boatload of space (filled up my nano on day 1).

Anyways, I really do enjoy the classic, but there is one setback it seems. It seems as though super heavy bass drops on my music are distorted when compared to my computer or my nano. Does anyone know if this is just an issue with the classics or is some sort of reset I can do to fix this? *NOTE: I have a already done a system restore once as soon as I got it.

Thanks



iEvolution
Dec 31, 2011, 12:45 PM
Make sure your EQ settings are off, if they are already off try playing with the EQ to see if you can fix it. The classic is the poorest sounding ipod of the family now, even the shuffle is better sounding.

However I do not experience distortion with bass rather its more scratchy than my touch, 6G Nano (which sounds the best btw) or 4G shuffle.

You may also look into the sound quality of the files themselves or does this occur on all songs?

It can also be the head phones have you tried a different pair?

Blondie :)
Dec 31, 2011, 12:58 PM
Thanks for the response. I have played with the EQ a little bit, but to no avail. However, it is at least reassuring to know that the classic is the poorest sounding. I assume the headphones aren't the issue, they're a $100 pair of sennheiser's that sounded pretty decent on my nano. Audio quality is at minimum 192kbps on most songs. I'll just assume that it's the iPod.

Thanks again for the response :)